Necesito un Software 7.2.9

Hola muy bun dia necesito actualizar un SM version 7.0.7 pero me hace falta la version 7.2.9 para poder hacer la actualizacion correctamente, tengo una duda, es necesaria esta version para realizarla, tengo todas las demas versiones para poder llegar hasta la version 8.2.2 solo me hace falta esa, alguien me puede ayudar, muchas gracias.

Te recomiendo previamente leer los release notes de la version 8.2.2 o en su defecto de la version 8.2.7 que es la más reciente.
Esto lo encuentras en http://motorola.motowi4solutions.com/software/.

Te darás cuenta que si tienes tus equipos en version 7.0.7 deberias seguir la siguiente ruta para llegar a la version 8.2.2 o 8.2.7.
7.0.7
7.2.9
7.3.6
8.1.5.1
8.2.2 o 8.2.7

Sin embargo te pido por favor primero leas los release notes de manera que verifiques si tu hardware soportará la versión que deseas aplicar.


Raiger Murillo
Business Development Consultant Andean Territory
MOTOwi4 Portfolio
Motorola