No data connection

We are currently using the canopy wireless system.

We are having problems with clients losing data connections to the internet. The RSSI is fine, 1000+ and Jitter below 4. Link test also fine. But the user cannot ping any internet address. When the SM is restarted the connection goes back to normal operation for several hours before going down again.

Are you using a CMM for timing? If you are using a CMM do you see the AP’s losing sync on occasion in the event logs? What frequencies are you using? Does this seem to happen at specific times of the day? Did this just recently start or has this been a problem since it was installed?

We are using the CMM for timing. The AP’s appears to be ok, also out of thirty users on 1 AP only 2 to 3 are having the problem and thats not just on an AP. The APs are at different locations and also some on different frequencies.
Mostly we have our APs on 5745,5765,5820,5840. We have tried different frequencies at the start but we had problems with SMs losing connections.
This particular problem just started after we upgraded to version 4.2 and the problem appears to affect only SMs with Nat enabled and it is not time specific.


I’ve found that some clients in this situation have either 1 of 2 problems resulting as you described.
Some 3rd party equipment for greenhouses etc… open too many ports off the SM and block the traffic from getting out or they have a virus/spyware!! Check the NAT Table under expanded stats. After time the virus/spyware will open all 2000+ resources. By resetting the dish, you restart the counters from virus and free up resources. If you scan the network and there doesn’t seem to be any virus or Spyware you can solve the problem by opening the SM into bridge mode and using a 3rd party router. Sometimes there’s no traffic just open resources. This 3rd party router will elimate the resource restriction however the networking issues will still be there.

Good luck!

Rich Hunt

Was this problem ever figured out? This is what I seem to be going though. Since my ISP is not very helpful I have been trying to learn this stuff on my own. Let me know if you ever figured out why this was happening. I too have NAT enabled, Recently Switch to 4.1, and can not ping the internet. Any information would help.

BTW I run Anit Virus and Spybot daily so thats not it. :wink: