No local access on 4.4.2-R2 ???? Major issue for techs !!!

Brand new units out of the box with firmware 4.4.2-R2 pre-loaded not accessible? Need to push template trought cloud for local access. What kind of decision is that? Techs need to set wifi for clients right on the spot without the need to call the office for assistance...If we want security we will set routers manually on our end.

Please resolve in next release!!!! BTW please enable wifi access also.

Hi ,

In 4.5 we have enabled wifiaccess by default .

In 4.4.2-R2 only HTTPS is enabled by default , so to access it you will need to use

In 4.5 release redirection is enabled , so even if you try accessing using HTTP it will redirect you to HTTPS . This feature wasn't there in 4.4.2-R2.




device GUI access from LAN client is always enabled. Please try with from the LAN PC.

Let me know if you are still having problems.

Starting 4.5 release we have also enabled GUI access from WiFi clients by default. Customers are expected to change admin passwords to keep their routers safe.



Did you ever receive help from Cambium on this issue? We are having the same problem!

Hi Todd, 

Can you explain what exactly is the problem you are facing. 

Does from a laptop connected to the LAN port not give you device GUI?

If so can you try ssh to from the same laptop ?

Did you upgrade the firmware recently ?


Yes. 25 new r201p routers. O/S is 4.4.2-r2. My guys have unboxed 4 of the 25, all with the same issue, they cannot access the gui on The following is what they have tried:

Things I've tried on both Windows and Mac computers:

1. We CAN ping the routers in every case.

2. We CAN SSH to the router in every case.

3. We cannot log into the GUI in Chrome, Firefox, Safari, and Internet explorer7 or 11

4. Tried Incognito/Private browsing with no luck

5. Tried clearing browser cache

6. Tried a manually assigned IP address


Can you do one more upgrade with the latest firmware on one unit and see if it helps.

This time around please ssh to the device and do upgrade. Below are the steps to achieve this.

1. Setup a tftp server (3cdaemon etc.) and put the latest 4.5-R7 <firmware-file> in the root directory.

2. ssh to the device, and ensure that tftp server is reachable to the device.

3. ssh admin@

4. cd /tmp

5. tftp -g -r <firmware-file> <tftpserver IP>

6. Once the firmware is downloaded to the device issue the below command to upgrade <firmware-file>

7. Device should complete upgrade and reboot automatically.

8. After reboot, try accessing the device GUI from browser



1 Like

Are you sure you are using https and not just http ?

This solved the problem for us

In a word, yes.

Yes, I was having the same issue, and when I tried https, that gave me this error that said could not connect because it wasn't safe, but then you say go on, and asks you if you want to ignore,accept the risk, and continue.. Click that and you can get IN and upgrade to 4.5.  Hope that helps everyone.

1 Like