No PMP link using country "Other"

I can't create PMP links using Country "Other" on the AP, after I've selected the SM for the AP the SM Details frame become unresponsive.

If I try to click on other SM Iink, in the SM Details frame I still see the informations for the "Test" link (image above).

I've tried to copy the PMP Link (Site, AP, SM) on other project and I can see link information using Other-ETSI, but if I switch to "Other" I've the same bug of the original project and I cannot see any information anymore even if I revert changes to "Other-ETSI" (or other country code).

I'm on MacOS 10.12.2 and I'm using link planner 4.5.1

The functionality that you are describing and the screenshot are the correct behaviour when you are running with automatic calculations disabled. See for more information on "Enable Automatic Calculation" and "Calculate Now".

I've just tried to reproduce your steps on a Mac and everything works as expected.

Let me know if you still see the SM greyed-out after you click the Calculate Now button or the Enable Automatic Calculation button.



Thank you! I've selected "Calculate Now" and now I can edit radio data.