Onboard GPS

Do we have a timeframe for the onboard GPS yet?

Thank you,
Scott

We are working on getting this out as soon as possible.

As with all future looking / roadmap discussions, things can change, but the expectation is that this feature gets turned on with the next software release (R12.0.2). Sorry I can’t be more specific with an actual date.

R12.0.2 was released and posted yesterday, which enables iGPS!

We have found that, as we enabled the GPS on more units (i.e. got a larger sample size) interference at certain locations caused the iGPS not to lock onto the required number of satellites, resulting in delayed lock, or inability to synchronize in some deployments. We have made a change to the AP going forward that will improve the performance of the iGPS.

If you have specific deployment questions or concerns, please ask them here and I will try to find answers for you. Our support teams stand at the ready in case you need more help than an email discussion can provide. Please don’t hesitate to contact support if you have issues using this feature.

We have made a change to the AP going forward


Is that a hardware or software change?

It is a hardware change, but in most cases, iGPS will work using the hardware that you have.

I have 3 A.P's on a tower that come up with receiving sync 100%.,power port canopy sync. But the 4th one comes up at on board GPS. Seems like that tower is not connecting to the s.m's as good. could this be a thing?


@century schnede wrote:

I have 3 A.P's on a tower that come up with receiving sync 100%.,power port canopy sync. But the 4th one comes up at on board GPS. Seems like that tower is not connecting to the s.m's as good. could this be a thing?


Technically speaking, wether you're using internal GPS, CMM, or a UGPS unit, they should all be synchronized correctly, and shouldn't experience any kind of interference due to overlapping Rx/Tx when utilizing frequency reuse, which might have explained the issues you're experiencing on AP4. However, in that case, I'd expect interference to equally affect all units on the same frequency, not just the one AP.

Furthermore, the APs do not prefer one sync type to another, they simply connect to whatever's first available. Generally, the CMM sync over power signal shoudl be ready immediately, while internal or UGPS takes some time to come online after a reboot, so sync over power is usually the first to arrive.  It's possible that AP has sync over power disabled internally.

You can check if sync over power is enabled with "syncpowerport" from the telnet. It should be enabled by default if you've never messed with this command. If "syncpowerport" indicates that "Canopy Sync over Power Port is on", it either means the cable to the CMM is bad or too long, causing the sync signal to attenuate before it reaches the AP, or that the AP has an issue in the detection hardware. (You can ignore the fact that "Cambium Sync over Power Port is off", as that is not supported on your hardware.)

You can also check "synconboard" to check the status of onboard sync or disable onboard sync with "synconboard off" to force the AP to use another source. This might force the AP to use sync over power, assuming the cable is ok.

I would try those commands to see what's up, and if you're not making any progress, I would recommend swapping out the cable. If none of that works, feel free to contact support to see if someone can help you debug it. It would also help to characterize what you mean by the tower not connecting to SMs as well as the others.

Good luck!

-Al

1 Like