One of my clients keep claiming the IP of the Gateway

Is there an option to avoid this behaviour in my e410?

I manage them via the web (cnMaestro) and i can't seem to find the config for it to avoid binding this option.

My gateway reports the client correctly, but for some reason, the Clients table reports a certain client as my GW, and it locks out other users from access to the internet as it seems that it reports itself as a router to new connections

Any help would be great!

1 Like


on wlan can we enable

1. client isolation with network wide option and 

2. enable (check the tick box) proxy arp

this will ensure that ap updates gteway ip with gateway mac by doing arp on wiredside. wireless clients resolve arp from ap itself

it is good option to block all such rogue clients with the mac address. 

if we configure wlan with MAC authentication as cnMAestro, in cnMaestro at run time we can block all such clients. 

Screen Shot 2020-01-24 at 8.11.52 AM.png