Option to disable the Master reboot in the absence of Slave PTP670

It would be nice to have the ability to disable the auto reboot on the PTP670 after 15 minutes of no slave present. This has caused a few issues with equipment on the master end.

I too would like to have the registration timeout disabled or at least give the option to disable.

We have quite a few PTP650’s that we need this disabled on as it drives our NMS crazy.

I just had a lovely interaction with tech support about this issue.
“This is the default behaviour for PTP 650/670/700 radios and the device will reboot automatically to try to connect other device.” is the response I got, Ticket (243908).

No technical explanation at all just this is how it is.

Other manufacturers equipment do not have this issue.