Patch for version e2.1

Topic Field Alert
Field Alert : Known e2.1 Software Issues Update
software patch for e2.1 is expected to be released by the end of February to address
these two issues
Now 28 February but i not see patch

I’ve been eagerly waiting for this patch as well.

Hi,

you are not alone. I am still waiting.

I am waiting for this as well. Curious on what your two main problems are?

Kind Regards,

Jay

My main issues are GUI display problems with the AP and then SMs losing connectivity sometimes.

Plus I am just interested in seeing more features and statistics available on the software. It seems like compared to the PMP100 series that the 3.65Ghz was released soon without a lot of bells and whistles.

Are they making any progress yet?

I’ve heard rumors that we can expect it very shortly. Hopefully within the week.

I hope we see it soon. Got called in on a Sunday (Today) cause are main site was acting up yet again. The only way I seem to cure it is reboot the entire site. This particular site has over 130 customers.

What problems are you seeing with it?

Bad performance, bad throughput, high packet loss, AP rebooting on its own. SM’s rebooting on there own.

My busiest AP has 50 or so cust on it. It wont resolve with a single AP reboot. It clears up for quite some time if I reboot the CMM4.

Just wanted to make sure you all saw that the update came out yesterday.
We’ve already updated it on our APs and the GUI response time is already much better.
We’re starting to roll it out to our CPEs and we’ll see how the improvement is.

Yes!

Yesterday I launched it on two of my other sites to check it out. If all go’s well which by the way so far so good. I will be completely launched by Tomorrow night to let our busy site ride the weekend.

He,
yesterday i try the new release on a test equipment and seems all ok. i want to try this weekend on a site with some CPE

Anyone else get an error in Cnut when upgrading the ap to e2.1.1 or higher? We get an error 9004. Anyone else get this?

Hi,
no sorry. When you see the error?

sysmd wrote:
Anyone else get an error in Cnut when upgrading the ap to e2.1.1 or higher? We get an error 9004. Anyone else get this?


No. Updated 6 units without this problem.
sysmd wrote:
Anyone else get an error in Cnut when upgrading the ap to e2.1.1 or higher? We get an error 9004. Anyone else get this?

Try unchecking 'Use passive FTP...' under Update->Configure. Fixed it for me.

j