Pinging SMs

I am trying to use the DUDE software to record the usage of each SM on our network. I cannot reach the SM’s by pinging. Is there a setting I can change in either the AP or SM so that I can ping the SMs?

Are you trying to ping the SM NAT WAN IP? - It does not respond to ping.

You need to ping the management IP of the SM and have an IP from the management IP range bound to the NIC on the server.

Sorry Jerry,
I dont understand your reply :frowning:

I really am out of my depth trying to get this canopy working :slight_smile:

I would be happy to ring you if you thought you could help me understand how to drive this canopy :slight_smile:

Thanks for your help Jerry, sorry I’m so new at using the canopy and have very little knowledge of how it works.

Jerry ,
Each of my SM’s have an IP address and that is what I’m trying to ping.

Should i do something different.

Jerry Richardson wrote:
Are you trying to ping the SM NAT WAN IP? - It does not respond to ping.

You need to ping the management IP of the SM and have an IP from the management IP range bound to the NIC on the server.

You can ping the SM NAT WAN IP from the access point.

I will be happy to assist you with any Canopy network problem you have - after you read the manual.

The information in the manual explains why the Canopy SM can have 3 and sometimes 4 IP addresses and how each IP is used.

Jerry this is the only IP address I have in the SM that is exclusive to each SM and is the one I’m trying to ping.

NAT Public Network Interface Configuration
IP Address :
Subnet Mask :
Gateway IP Address : 202.146.163.?

I have set this as below and is the address I use to get onto the SM from the puter it is attached to.

NAT Private Network Interface Configuration
IP Address :10.0.0 .1
Subnet Mask : 255.255.255. 0

Maybe I need to make some changes.

I have downloaded the manual and printed it out and try to find answers there but it is out of date in some places as it refers to an earlier version of the firmware.

Thanks for your help.

The NAT WAN IP address will not respond to ping. Hopefully this gets changed in some future software release.

There are 4 possible IP’s in the SM when using NAT
1. Radio Management IP - generally 10.x.x.x - this is the SNMP IP and will respond to ping
2. NAT WAN IP - public or private IP - looks like you are OK there.
3. NAT LAN IP - private IP - You have the right idea but I would not use a 10.x.x.x network for this - better to use 192.168.x.x as it’s more consistent with consumer routers.
4. Radio/AP Private IP: This is set up in the AP and you don’t need to change it - just be aware it exists and read up on it in the manual …

Have fun.

This is my NAT page of the SM on my house

I’m just a little confused as to what IPs I need to change … ATpage.jpg

Radio Management IP = Radio Public Interface. Needs to be enabled and set to a 10.x.x.x network with a subnet. Gateway should be empty and DHCP disabled - you want to manually assign IP’s to this. Search the forum regarding network management IP addressing as it’s been covered many times.

Change the NAT Private network to a with a subnet. This is the IP range given to the customer. The DHCP server is the IP range given to the customer. I usually set it to so that it’s consistent with other consumer routers.

The NAT Public Network Interface information is fine.

You will need to set up your head end PC that can access the radios with two IP addresses:
- 202.146.163.x from your public IP range - Go to the TCP/IP settings for the computer and static assign the public IP, subnet, gateway, and DNS.
- from your management IP range - Click Advanced, then add to add the private IP.

this will allow the PC to access the Internet as well as the private management IP range of the network.

then from the PC - ping the Radio Public Interface 10.x.x.x

that will get you started.

Thanks Jerry, it’s now as clear as mud :frowning:

I’ve looked/searched for the threads relating to IP configuration and havent had any luck finding what I need to know.

Would you be able to give me a link please :slight_smile:


Ohhhhhhh and Jerry our SMs only show Mac address on the AP is there a way we can get it to show an IP address.

or infact is this what you are trying to get to happen for us.:slight_smile:

The AP does not show the SM IP address.

It appears we are a bit beyond general forum assistance. If you would like assistance in getting your WISP started up, PM me.


Thanks for everyones input:)

With all the help that was given here and I found someone locally that could intrepret it for me we are now able to see and monitor our SMs :slight_smile:

All we gotta be able to do now is interpret what info we are getting but I guess we will learn that next.

Thanks again for your help

Especially Jerry… lol… If ya were a girl I’d kiss ya :):):slight_smile: