PMP 320 Frame Utilization

I've started down the rabbit hole of mapping Frame Utilization on our PMP 320 APs with MRTG after having success with the PMP 450 platform.  So far, I've only started in the web GUI but have even been having problems there.  Below is a screenshot of all that my APs will output: nothing!  From my understanding, 100 frames is the recommended analysis interval and repetition rate shouldn't matter too much.  I should then be able to enter in those values, hit update, then hit start data collection, and a table should start populating itself, but it doesn't.  Any ideas?

your settings worked for me in chrome, maybe your browser isnt dispalying if ? 

Based on your screenshot you've set it to 100 frames and 60 seconds.  Be aware that with those settings it will be 60 seconds before you get the first line of reported data...  It would seem that you should get results up front, then after the 60 second interval passes it begins the next sampling, but for whatever reason it doesn't report until the end of the specified interval.

I usually run 100 frames 10 seconds, so 10 seconds after I've clicked 'Update' then 'Start Data Collection' it delivers the first results.


I tried 10 seconds like you suggested with the "No Data in The Table" still being displayed.  I don't think I'm being too impatient either since I let it sit for a couple minutes before doing anything else with it.  It's seems like a straight forward feature that just isn't working for me.  This isn't something that needs "enabled" elsewhere is it?  I'm running system release e2.3 too if that matters.