PMP 450 Noob Question

Thanks for taking the time to assist.  I'm new to Cambium and was thrown into this 6 node network for one of my clients.  I'm very familar with Motorla, Engenius, Cisco, UBNT, and other gear so I thought my issue would be easy to resolve.  My client has 1 Master with 5 SMs connected to it.  I was there with my client who was logged into one of SMs looking around as I was telling him what the different features were and how we could improve his signal quality by changing channels to a less used one in the area and a few other tweaks..  Keep in mind at this point we had not made any changes and we were just looking at the options.  He was looking around the tabs and went to the PDA tab, then to aim, and clicked enable.  For whatever reason I do not know.  I think he was wanting to see if it beeped like the Motorola's or showed the different signals.  That is when that SM became a problem.  I went to it's location and I can log into it from the ethernet side.  I disabled the alignment tool and all does is scan for a VC.  If run the Specturm Analyzer I can see the Master AP just fine.  Since no configs were changed I'm assuming that once it's back to a normal state it would rejoin the and register to the Master.  At this point I'm starting to think that is not the case.  Since I have never turned one up from scracth, and the only manual I found online so far isn't very helpful, I can't be sure on the steps on these.  That is why I'm here I'm hoping somone can tell me what I'm missing to get this SM to register to the AP.

The SM will not register when you have the tone enabled for aiming.  You'll need to disable that and assuming you made no other changes, then it should go ahead and register.  



Thanks for the reply.  I'm pretty sure it is disabled.  Alghough I never heard a tone but I'm not sure these units have an internal speaker after further reading.  Here is what I'm seeing on my tabs.  So please let me know if I'm not looking under the correct tab.

PDA / AIM / Disabled as status state's Scanning and power level states it's not in alignment mode.

Tools / Alignment / Scan Radio Freqency only / Disabled:  I found that I have to enable this and set it to my channel of 5780 to see my AP.  

Tools / Alignment / Current Status is SM is in Operating Mode

Tools / Alignment / Detailed Beacon states Aiming mode is currently disabled.

So If I'm correct then the tone you are talking about is when I turn on the Scanning Feature to show my the signal strength.  If there is another tab or somethig for the tone itself I'm completely blind as I'm not see it.


Tools / Alignment / Scan Radio Freqency only / Disabled:  I found that I have to enable this and set it to my channel of 5780 to see my AP.

Correct, this will allow you to scan for the frequency but you'll want to disable this for normal operation.  I would ensure that turning on this aiming mode did not mess up what your SM is scanning for.  If it enabled all frequencies, that 450 will scan both 5.4 and 5.8 bands in 5, 10, 20, and 40mhz channels!  That could take quite a while to register an SM. 

I would set that SM to scan for only the frequency of that AP and uncheck all the other bands and channel widths you are not using.  This is all assuming you are not having some kind of wierd Radius server setup issues.


I did disable it and disabled the alignment tool.  

As for the Radius statement.  I believe the default ones are in place but I will have to verify this.  Although the Authenticatino Key is set to Default and AAA authentication is disabled I didn't tihnk the Certs mattered.  I maybe misunderstanding when they are used.

Earlier I did go to Configuration / Radio and under the 5.7GHz I only checked 5780 and 10MHz, saved it, and rebooted it, and I didn't see any difference.  

I'm really tempted to default it and start from the beginning but I wasn't comfortable enough to do so.  I may end up having to.  I'm assuming even if it had a week signal (which I don't know what it was before) that it would still at least try to connect it but show red and bad or something.  :(

I greatly appreciate your time and help but I'm gathering by the options your giving me that this should have just came back online.  :)  I'm open to any other idea.  It'll give me stuff to check out tomorrow morning when I arrive back on site.

I wanted to add that the AP sees it as idle with a -67 dBm signal. 

If you just took over the network and before you default that SM you'll want to know how these SM's are authenticating.  In smaller networks it may just be a password (or no password) and in larger setups it may be authenticating against a Radius server back at your NOC. To be honest, I've never put an already registered SM into alignment mode and saw what it did to the settings.  However, I can't imagine just turning that on and then off alone would cause this.  If you have any other SM's on this sector and you're running the newest 13.3 firmware, it is supposed to allow you to export the settings and import the settings into another SM.  

Not knowing the signal before doing this sort of makes ya wonder too, huh?  What was the issue at this site? Hope I've helped some...

You have been very helpful.  The system is running 12.1.3. So the export/import feature is not there.  I will upgrade them tomorrow and then pull a config from one of the other 4 working units and dump into this one and put the static IP back on it.  Just to see what happens.  The reason I mentioned the signal quality is that in when I enable the alignment tool I was seeing a -80 on the broken SM, alghough the AP sees the -67, it's the way they are physically aligned in the field.  
The problem with the system is that the orignal installer put the Cambiums in place for a point to multi-point shot from an office out to a this field.  The AP is about 3 miles away from the the 5 SMS and from east to west the 2 furthest apart SMs are 5 miles,with the other 3 scattered in the middle.  So at the top of these 30' towers they have the Cambium running on the 5GHz tied directly into Tropos Master GW radio also on the 5GHz network.  Then there are about 100 or so Tropos APs joinging the GWs.  We were merely lifting the Tropos radios 10' above the Cambiums to keep down some of the noise between the 2 radios sitting inches away from each other.  So the Cambium to Cambium part of this network was fine with mild packet loss, as to be expected.  My client was wondering how good the signal looked and wanted to see what we could do to clear up some of the loss.  Thats when we got into them and start looking around and he decided to hit buttons.  Which was all while I was up on the tower raising the Tropos radio and before I really looked at the Cambium settings.  So it's fun times and although I would be some of the packet loss is do to the slightly not so good signal in the 1 direction  I'd be ok with it since it was floating from -78 to -80.  It should still connect and run just fine though, as it had been for about 6 months.  

 Proper, this particular will help you scan to the regularity nevertheless you need to disable this particular with regard to usual procedure. I would make sure that switching about this trying manner did not mess up just what your own SM is usually encoding with regard to. When that made it possible for most frequencies, in which 450 may scan the two 5. 5 in addition to 5. 8 groups inside 5, 10, 20, in addition to 40mhz channels! That could carry many years to register an SM.SM will not likely register if you have the actual develop empowered for trying. You should disable of which in addition to if it turns out you produced simply no some other modifications, next it will proceed to register.


We are getting similar issues with SM's going offline and just scanning for no reason. They will be fine one day then a customer calls and we log into them from the ethernet side and they will just scan. They will not link to either of our 5.8 Aps. So far we have had 5 in the last 2 weeks just stop working and only scan.

snorthway, I'd need more info to help you.  The SM's are scanning and not finding the AP for a reason.  What is the RSSI on the SM before they started scanning?  Does the firmware of the SM match the AP?  Do you have LOS? Are these SM's located on the edge of the sector?  Did your authentication change?  Does the scanning frequency match the  AP freqency and channel width? etc, etc.  

The RSSI on them would range from -65 to -75 we wont put them in higher than -75. Software on the AP is 12.1.3 and on the SM's are 12.1.3 these seem to be the ones scanning and our new ones are running 13.1.3. I know we need to upgrade the whole network. Trying to work some kinks our of CNUT and why I cant see our second AP. We are not running any authentication at present. We are new to Cambium and two of us just bought it to offload customers from out airspan 3.65 but this is working so well we are going to keep it. LOS is great nothing in the way of any that have went offline.

And as far as the Freq yes they match and the channel width is also correct

How far away are the SM's from the AP- is your AP distance setting within the range of the SM?  Do you have other SM's on this AP that work fine?  I know this  is  a pain but can you take the SM's from the customer and go closer to the AP site to rule out signal issues.  Obviously, if you are standing directly underneath the AP with the SM and it connects just fine, then you know its a signal issue.  From here, depending on what you find, I would definately update the firmware to 13.2.1 as it adds many features and improvements.  Before I go to the tower with SM, I'd try another SM or default the SM to factory and start over.  

From my experience with the 450 3.65 setups, there are only a handful of reasons why the SM just sets there and scans: 1. you don't have a good enough signal -too far away, noise, edge of sector, etc. 2. you're outside of the max distance set on the AP. 3. You are scanning the wrong frequency or channel width or improper country code selected. 4. you have the wrong authentication between the SM and AP (even though I think it would give an error if it tried connecting). 5. LBT hits on the AP stopping transmission -although this would affect all SM's on the sector.  6. Target recieve level set too high or SM external gain set to high (maybe someone adjusted these without know what they do?)  

1 Like

I know we need to upgrade this is 5.8 not 3.65. The SM's will not link no matter how far from tower we are we have tried syncing them to other AP and still nothing. Other SM's running same firmware working fine. we have defaulted it but ordering the pinout to reset via that way to see if it is just somehow hosed up.