PMP 450 Onboarding without proper IP Address, unless management via WAN interface is enabled.

Since I have started onboarding PMP450 devices to our cnMaestro instance, I have noticed that our NATed subscribers have an IP address of "" in cnMaestro, unless I enable the management interface on WAN.  However, we have decided that we would not like to enable this option in our SMs, as they may be left more vulnerable.  Is there a way to get a proper IP address in cnMaestro after onboarding without enabling the WAN management interface and without giving the SM a management IP address?

Can you please share your network topology via private message

Are you using cnMaestro cloud or On-Premises?

Hi ,

It is mandatory for the PMP SM devices to enable the Remote Management Interface either on the WAN or on the standalone config option available in order to communicate to cnMaestro in NAT mode. Please use standalone config option under Remote Configuration interface if you do not want to use the WAN interface option.



Hi ,

Could you please send me the following details to

1. The network topology  (including cnMaestro IP)  

2. Engineering.cgi files from SM  ( http://<SM IP>/engineering.cgi)

 If i understand your question , SM's are getting on-boarded to cnMaestro but it displays '' as IP 



Yes, pmp devices get when the remote management interface is disabled.  However, I noticed that disabling the interface once it has already been enabled instead just prevents the device from connecting to cnMaestro.  I have sent you a message with the requested information.