PMP100 ping problem


My sсheme:

Prizm---->Router ---> CMM---> AP--->SM

Link AP to SM is ok! level up/down is -50/-50, jitter 2-4

Network and IP is OK

Sometimes Have a problem:

I can ping router from PRIZM, i can ping CMM from PRIZM, i can ping AP from PRIZM, BUT i don`t can ping SM and PRIZM can`t poll SM!!!

BUT link  AP to SM is ok and have good level.

Network Accessibility : Public

I can access to SM WEB from AP (LUID), Ethernet link on SM is OK.

I go to telnet in AP, and from AP Ping to SM is OK, ping from PRIZM to SM not going.

I go to telnet from AP to SM, and in that moment ping and Polling form Prizm to SM is begining!!

Please Help me.

PMP100 Version on AP and SM 13.1.1 DES.

     Is this happening to more than one SM?  I would start by working from the lan directly connected to the AP and SM on the other side of the router.  From the router can you ping the SM when this is happening?  When it is happening check the arp tables of the router, AP and SM to see if they have entries from each other.  It sounds a little like an ARP entry time out but for some reason not getting readded by an ARP request.  Looking at the ARP tables may give a clue.

Hi, thanks for reply :).

Yes, it's happened more than one SM, about 3-4 SM. When it's happened, i tried ping from router - AP is pinging, SM no, i saw ARP table in router - AP and SM was there. i thought about problem with arp on router and reseted arp on router and again tried pinging - AP is OK, SM not pinging. Again saw ARP - AP and SM was there again, MAC is true above them.
I saw arp on AP - SM and router was there. When i make telnet session and enter on SM from AP, ping beginning and ARP on SM has been ok.
Once - i go to SM from AP over telnet and saw ARP (ping not beginnig), router NOT was there, i to do ping from SM to router and ping started and router added in ARP table on SM.
I think this is arp problem too, and i think this problem on SM or AP side, but i don't know how debug this...

Which firmware version is this?

Also - kudos for still running Prizm. I really miss it.


Version all equpment is 13.1.1

Prizm 3.3.10.

Hmm we're still on 11.2 for our PMP-100 gear (13.2 on PMP-450), so I am not sure if anything really changed, but...

It's been a very long time so I can't remember all the specifics, but I do recall having SOME kind of issue similar to this. These are the settings I've used for the past few years:

AP Bridge Configuration

Bridge Entry Timeout: 25 minutes
Translation Bridging: Disabled

Send Untranslated ARP: Disabled

SM Isolation: Option 1

The biggest change, however, is on our routers. I dropped the ARP timeout to 300 seconds for any wireless gear.

Nothing but smooth sailing!

1 Like


Thanks for answer, i will test this.