PMP450 FatalError

Have a PMP450 AP that after a power cycle seemed to have no registered clients.  It was running 15.0.2 release.  I am no longer at the site to power cycle it.  I rebooted via the web interface and all clients registered.  I then tried to update from 15.0.2 to 15.0.3 on it just so I could check all was well with it.  I get this error everytime.
 
10.16.x.x CANOPY: - - - event; internal_info; FatalError();

10.16.x.x CANOPY: - - - event; forced_reset; Forced reset;

CNUT(4.10.5) transfers files, starts programming then shortly after the above error happens.

 
I restored factory defaults, rebooted and still get this error trying to update.  This is a lite AP that has been updated to full ~6 months back.  I tried another identical AP and updated from 15.0.2 to 15.0.3 without issue.
 
I have tried downgrading to 15.0.1 and 14.x releases with same result.
 
Any ideas?
 

I can't tell from this what might be the problem.  I would ask that you open a support ticket for this issue.

We haven't heard of this with other customers.