PMP450 Sync question..

Hi There,

I've just noticed a field allert not to use iGPS as a sync source which didn't really bother me at the time since I'm using CMM4 units exclusively for my PMP450 network. But then after having some trouble with my PTP450 backhauls I went back to have a look at my PMP450 sync source and it seems like the Sync Pulse source is set on On-board GPS although my AP is configured on Autosync and should be receiving SYNC from my CMM4 unit.  Can someone please clarify this for me or perhaps tell me how to Disable the onboard GPS and force  the units  to get sync from my CMM4 ? 

Sync Pulse Source :
On-board GPS
Sync Pulse Status :
Receiving Sync
Sync Pulse Status - On-board GPS :
Receiving Sync
Sync Pulse Status - Power Port :
No Sync
Satellites Visible :
Satellites Tracked :
GPS Date :
GPS Time :
Tracking Mode :
3D Fix
Latitude :
24° 38' 51.01" S
Longitude :
25° 54' 21.64" E
Height :
1071.9 meters
Invalid Message Count :

GPS Receiver

GPS Receiver Information :
Canopy iGPS
Function: 3
Software Version: AXN_1.30
Software Revision: 2501
Software Date: 004-20-2011

"Sync Pulse Status - Power Port: No Sync"

Got a wiring issue? AutoSync in the AP will always prefer the CMM-sourced timing over the internal unit.

The PMP450 seems to have the function of re-propogating sync through it's RJ-11 port but it switches over to internal GPS and  refuses to receive sync through the power port the moment you connect something to it's RJ-11.

I  tried syncing a PTP450 backhaul from one of my APs  with this method.  The moment I unplug the PTP450 from the PMP450 things returns to normal and it receives sync through the power port once again.  I even tried to disable the onboard GPS with no effect.

How very strange! Sounds like a hardware issue

ptp450 has some sync isues...