Poor link tests

I have been looking on the forum but apparently no one has experienced this issue.

I have had quite a few occassions when I tried to register a SM to an AP that I will get a good signal (-75dbm and more) yet not be able to register, also if I do get to register the link test are really poor.

Does anyone have any idea what could be causing this, could it be interference from my other APs on the tower I have the 25Mhz spacing between the frequencies.

-75 isn’t a good level if your noise floor is-70

Check your spectrum analzer to see where your noise floor is. if it is -70 you would need atleast -67 for your sm to work good.

Do not measure your signal quality by looking at dBm. This only shows you how much power you are receiving from the oposite device.

Check if Jitter is lower than 9 and RSSI is greater than 700. Those are both parameters to check how stable the signal is.

Negative… Don’t always look at RSSI. It differs from 900, 2.4, and 5.x equipment.

RSSI can show different values from unit to unit even if they are in the very same location. RSSI readings is the old method and can help by initial installation. Read the AN or look in KB for explanation. I second Mr. wirelessSolutions answer.

The link test problems indicate possible interference. But if it’s registration problems even with great signal/jitter, here’s what we found:

Our WISP has had a lot of trouble with our 900mhz (omni HWS AP, running 7.3.6 then tried 8.0 beta) system lately; even with excellent signals (-60), low jitter and seemingly no interference a number of clients would keep trying to register - and restart the process without finishing - for minutes, sometimes hours on end. We had no idea what was causing it; it seemed to be a big Canopy bug which affected agood part of our network.

My boss tried many things without success; but after turning off encryption, all the clients (some 7.2.9, 7.3.6 and 8.0 beta) registered right away without problems, even across multiple reboots.