Power set on Orthagon 30meg backhaul

I have been unable to find where to change the transmit power level, the power will vary depending on the noise, but I would like the ability to change it when needed

I have a ptp400 and it too does not have a set power, you set the max power and it adjusts as it needs it. Would be nice to set it for static power. If yiou find a way to get it set, please post…


you probably have the most experiance. there must be away to hard set the transmit power level? It did no good to increase the dish size to make a better link as it just lowered the power level and I’m right back where I started. Getting 10 meg out of a 60 meg backhaul if I could hard set the power it would be at least 25 meg down

Thanks for your help

Once again Clueless

Nope, no way that I have seen to hardcode the Tx power. You simply set the maximum Tx power and the radio will auto adjust, based on the conditions, to achieve the maximum modulation level that you have the radio set to attempt to achieve.

acherman may know of a way, but I am pretty sure there is not. Is this a LOS or NLOS link? One interesting way to “lock” the Tx power at +25 dBm is to arm both radios’ installation agents. This forces the radio to temporarily drop to the lowest possible modulation level, but the highest configured Tx power. It is used for alignment purposes only, as I am sure you know. Once you disarm both install agents, the radios will then attempt to achieve the configured Max Modulation Level. If the link only needs +18 to achieve max modulation level, it will only use +18. Stupid? In my opinion yes, I am usually not a particular fan of any type of ATPC especially in unlicensed bands.

Maybe in a future firmware release we will have the option to hardcode the Tx power.

Give some more details about your link, I am interested to hear.


It is LOS at 14 miles, both side on 2’ dish. transmit set at 64QAM 7/8.

Just because I had tried every thing else, Larger Dish, running only horizonatal then only verticial and several other combinations, I stop the auto freq search a couple of days ago. Locked them on the Freq that gave me the best speeds. So far it has been 21 meg down power level 19 sometimes jumping to 25 of course then it’s capable of 25 meg down.

Do you have the bandwidth set to symmetrical 1:1 or to asymmetrical 2:1?

The best I have ever been able to achieve on a PTP400 Lite (30 Mbps) is about 10 meg up and 10 meg down, a total of 20 meg aggregate when using the 1:1 ratio. Throughput tests came in at about 10 Mbps also.

Just wondering how you are achieving 21 meg down?

Sorry I up graded to 60meg (really hoping it would increase the power level) when at running max I get 25 meg down and 12 meg up

Ok, that makes more sense.

But still out of curiosity, is your bandwidth set 1:1 or 2:1?

The other parameter I noticed has an impact on the throughput is the Ranging Mode.

Since your hop is 14 miles, I’m assuming you have it set to 0-40km. The one thing you could “try”, is to look and see what the radios are reporting the distance between the units to be. Take that value and add 1 or 2 to it. Change your Ranging Mode to “Target” and enter the calculated value above. I would check with Moto PTP Support first. If this causes you to lose your link, you may have to visit the other side to get things back to normal.

My first few hops of this stuff were only a couple miles, but being inexperienced I left the Ranging Mode set to 0-40 km. The next hop I staged I set to 0-4 km, and I gained approximately 1.5 Mbps more in both downstream and upstream throughput.

Is this a 5.8 GHz hop?

I have it set to 2:1, I did set the target miles when I hard set the freq. So far it’s been running better, I could still get 4 more meg if I could raise the power level to 21

yes it is 5.8

Good morning,

Anyone ever figure out how to set the power level in these units? Still having the same problem

No, you can only set the max tx power. The radio must lower the tx power to go to upper modulations.

Thank you for your response. I was hoping to be able to set the running power level to maintain a steady down load speed.