Powering an ePMP or PMP 450 SM with cnPilot

Hi Everyone,

There's a new knowledge base article on powering an ePMP or PMP 450 SM with cnPilot.

Check it out here.



1 Like

R2O0P/R201P should support PoE output.R200/R201 do not support PoE output.


R200P / R201P supports PoE out on WAN port.We can connect and  Power on an ePMP or PMP450 connected with the WAN port of R200P / R201P.

Read that knowledge base and tried this at home.  Have a brand new out of the box R201.  Configured it with very basic settings.  When I plug the WAN port into my home network, it grabs a DHCP address on the WAN port and provided Internet access to LAN clients through that.

I then plugged my ePMP Force 200 directly into the WAN port (with POE).  The Force 200 is configured as a bridge and serves a DHCP address to anything plugged into it.  It powers the Force 200 just fine (it appears).

With these settings (below), the R201 would not grab an IP address on the WAN port and thus, would not provide Internet access.  Going directly into my old router worked fine but as soon as I tried the R201, no access.  What am I missing??


Please click all the checkboxes for Port Bind - Port_1 to Port_4 and Wireless(SSID1) to Wireless(SSID4).

Connect the WAN port of R201  to ePMP force 200 and access the WEB UI of R201 with LAN IP, check the Status page and see if WAN port / Internet Port has acquired IP from the bridge mode of ePMP Force 200.

You can also capture the DHCP traffic flow from Diagnosis -> Packet Trace -> WAN.Start the packet trace and then connect the WAN port to ePMP Force 200 , after sometime stop the capture and save that capture as a pcap file and you can open that file in wireshark to see the DHCP packet exchange between R201 and ePMP Force 200.

Well, tried what you mentioned:

The port binding description does not make much sense. But, this method does not work either.  It powers the Force 180 just fine and I get a green WAN light on the R200 but it will not grab an IP address.  If I plug the Force 180 into its power supply and then my computer into that, I get an IP from the WISP router.  

If I do a trace route to, I get this error, which is even more cryptic:

Well, I enabled VLAN mode and put in ID "1" and it now gets an IP ddress on the WAN side...