Pppoe does not work!


I need to implement pppoe connection on my wireless network. For the moment, I’m trying to do some tests with one connection AP - SM on my net. Both AP and SM have vers.CANOPY 9.3 SM-DES, on P10.
Following the Release Notes of ver.9.0, I have tried to make the right configuration on NAT and PPPoE section. After the reboot, the SM do the “LCP Negotiating”, and than “Out Of Session”.
What I have wrong?!

Thank you for the help

How did you implement the PPPoE server?

Have you tried the SM in bridge mode with a separate PPPoE client? What are the logs from your PPPoE server?

I work in Internet Service Provider in Albania. We are using the PPPoE service for a couple of years, in DSL networks, wireless etc. In Motorola Network that we have, we have configure the pppoe behind the SM, only on the routers or directly on client PCs. ALL SM we have are configured without NAT.
Now, for better management and security we need to configure the pppoe directly in SM, using NAT option etc.
That is what I need. We are using both PAP/CHAP auth.