PPPOE Problem after AP reboot or AC off--->on


we have installed some r200p.

Our problem it's:

when the SM de-register from ap for some causes,or the 220ac down and then up the r200p nevere give up a pppoe session.

the only mode for make a pppoe up it's reboot the sm from the gui or disconnect the sm cable from the wan of the r200p.

all other router (tplink or mikrotik) haven't this problem

any ideas?


Please let us know the below details

1. What model of SM are you using?

2. What is the softwawre running on SM and the R200P?

Try upgrading the R200P software to the latest version 4.2.3 R4, if it is already upgraaded please reload the package one more time again.


Sanjay Kumar.


the problem it's present with all sm in our network. some client have a sm100, some client epmp1000, some client force 200, some client foce 180, some client sm 450.

The releas of r200 it's the last R4.

we have installed a lot of r200p and random the problem will be present in more or less in all r200p.

othe client c.a. 1200 have a mikrotik router, tplink router and similar, and the problem isn't present.


Is it happening only with R200P or have you tried R201 as well?


Sanjay Kumar


I have verified this scenario and no issues are observed 

set up:

PPPoE server ------------(ePMP1000 AP) ---->         <-----  ePMP 1000 SM)---------[R200]------------[PC client ]

traffic :ping from PC client to PPPoE server 

R200 version :4.3.R6

Test conducted  (any of the below cases):

          deregister SM from AP/ power off SM/power off AP/ ppp server restart

Observation :

During the test  ppp session is re-established successfully and traffic is resumed. so we could not find any isssue as you reported.   can  u verify the issue with latest R200 version also let us know whether issue is happening always or it is reproducible once in a while.



also let us know rate  at which issue is happening ?

I tried multiple times  but could not replicate the issue.