Prizm 3.0 smtp problem sendmail

Hi Sirs

i’ve got a problem with Sendmail into Prizm 3.0.
I can’t send notification e-mails because an smtp error happens.
On release 2.1 Prizm all work fine…
After upgrade to 3.0 start problems.
Env is Windows XP ,mysql db and java 1.6.0

smtp.xml is configured with valid e-mail address and valid smtp ip server 85.X.X.X (PINGABLE and valid )

Look logs
/28/07 16:27:00 INFO SYSTEM Operation[NotificationOP_7] status:completed_ok
09/28/07 16:27:00 INFO SYSTEM Attempting to send email message
SenderName: , SenderAddr: null, Subject: Major: 3 Network Alerts, Recipients: [Ljava.lang.String;@180cfa7, Attachment:
09/28/07 16:27:00 INFO SYSTEM SMTP SERVICE: Setting SMTP server hostname to 85.X.X.X
09/28/07 16:27:00 INFO SYSTEM SMTP SERVICE: Setting SMTP server port to 25
09/28/07 16:27:00 INFO SYSTEM SMTP SERVICE: Attempting to set authentication for the SMTP server.
09/28/07 16:27:00 INFO SYSTEM SMTP SERVICE: Setting Connection Timeout to Default value of 5000 ms
09/28/07 16:27:00 INFO SYSTEM SMTP SERVICE: Setting Timeout to Default value of 120000 ms
09/28/07 16:27:06 SEVERE SYSTEM SMTP SERVICE: Unable to send the email due to
Sending the email to the following server failed : 85.X.X.X:25
09/28/07 16:27:06 SEVERE SYSTEM Failed to send notification email,java.rmi.RemoteException: SMTP SERVICE: Unable to send the email due to
Sending the email to the following server failed : 85.X.X.X:25
09/28/07 16:27:06 INFO SYSTEM Attempting to send email message
SenderName: , SenderAddr: null, Subject: Major: 3 Network Alerts, Recipients: [Ljava.lang.String;@2f220c, Attachment:
09/28/07 16:27:06 INFO SYSTEM SMTP SERVICE: Setting SMTP server hostname to 85.X.X.X
09/28/07 16:27:06 INFO SYSTEM SMTP SERVICE: Setting SMTP server port to 25
09/28/07 16:27:06 INFO SYSTEM SMTP SERVICE: Attempting to set authentication for the SMTP server.
09/28/07 16:27:06 INFO SYSTEM SMTP SERVICE: Setting Connection Timeout to Default value of 5000 ms
09/28/07 16:27:06 INFO SYSTEM SMTP SERVICE: Setting Timeout to Default value of 120000 ms
09/28/07 16:27:11 SEVERE SYSTEM SMTP SERVICE: Unable to send the email due to
Sending the email to the following server failed : 85.X.X.X:25
09/28/07 16:27:11 SEVERE SYSTEM Failed to send notification email,java.rmi.RemoteException: SMTP SERVICE: Unable to send the email due to
Sending the email to the following server failed : 85.X.X.X:25
09/28/07 16:27:11 INFO SYSTEM Attempting to send email message
SenderName: , SenderAddr: null, Subject: Major: 3 Network Alerts, Recipients: [Ljava.lang.String;@a65dac, Attachment:
09/28/07 16:27:11 INFO SYSTEM SMTP SERVICE: Setting SMTP server hostname to 85.X.X.X
09/28/07 16:27:11 INFO SYSTEM SMTP SERVICE: Setting SMTP server port to 25
09/28/07 16:27:11 INFO SYSTEM SMTP SERVICE: Attempting to set authentication for the SMTP server.
09/28/07 16:27:11 INFO SYSTEM SMTP SERVICE: Setting Connection Timeout to Default value of 5000 ms
09/28/07 16:27:11 INFO SYSTEM SMTP SERVICE: Setting Timeout to Default value of 120000 ms
09/28/07 16:27:16 SEVERE SYSTEM SMTP SERVICE: Unable to send the email due to
Sending the email to the following server failed : 85.X.X.X:25
09/28/07 16:27:16 SEVERE SYSTEM Failed to send notification email,java.rmi.RemoteException: SMTP SERVICE: Unable to send the email due to
Sending the email to the following server failed : 85.X.X.X:25

The Strange is that SenderAddr is NULL but into smtp.xml is configured a valid e-mail prizmemail, valid emailfrom and correct login user!!!

Any Ideas???
Thanks
Massi

Post the XML

Hi!
here smtp.xml

thanks

<?xml version=“1.0” encoding=“UTF-8”?>
<!-- Defined Configurations for the smtp server -->
<!--

server and port is the SMTP Server and its port number to connect to.
login is the login domain for authenticating Prizm if required
prizmemail is the receipient for emails sent by prizm
–>
<smtp crypted_password=“admin” emailfrom="abc@xxx.com" login=“prizmadmin” port=“25” prizmemail="abc@xxx.com" prizmname=“Prizm Server” server=“85.x.x.x”/>