Problem after upgrading to

We have a number of 450 AP’s in the field. We have been running v12.0.1 up until now. A few weeks ago we upgraded one of our AP’s with 6 SU’s to v12.0.3.1 with no problem.
After determining the release worked OK for us, we went about upgrading the rest of the network. Now, all but one AP is working after the update.
This AP had 2 SU’s registered and after the upgrade the AP showed but the 2 SU’s were gone. The next morning, I drove to the affected sites and determined that the upgrade made it to the SU’s. I had another SU upgraded to and it too would not register. We downgraded the AP back to 12.0.1, I installed a different SU with 12.0.1 and we could now register. We initiated the CNUT upgrade again to v12.0.3.1 the the SU first and the AP after. Same result, the AP seems to not be broadcasting any RF in this version.
Again, we downgraded the AP, I installed yet another 12.0.1 SU and the customer is back online.

I took the three SU’s we updated over the air to another AP and they register fine.
We checked and re-checked the Radio settings on the AP and did not see anything wrong.
Cambium, any ideas?


FVI - What version of CNUT are you using? You should be running CNUT 4.2.2

You are correct that the SMs should be upgraded prior the AP. You will typically lose sight of them briefly until you upgrade the AP. It is difficult to troubleshoot this without the details of your install and configuration. However, if you would like to call Support (1-888-863-5250) and open a case, I will be happy to assist if needed.

Tracy Disch
Tier 3 Support

FYI we used CNUT 4.1 originally (which worked on ALL of our other AP’s). Even with 4.2.2, the AP still would not work after upgrading to

I just got off the phone with Cambium support. Spoke with Maurice. They are going to RMA the AP. The AP would not allow SU’s to register with any version we tried over 12.0.1.


It turns out that after the 12.0.1 release, the beaconing data is only transmitted in the ‘V’ polarity. We found an issue with a RF cable or port on the ‘V’ connection on the antenna. A spectrum analysis confirmed we were losing about 14 dB (-78v vs -64h)on just the ‘V’ pol.
Since the beaconing data was transmitted on both pols, there was no issue registering on the 12.0.1 release.
After I replaced the antenna and associated RF cables, the signals evened out and the upgrade to the release worked.