problem in BAM installation

we have installed 6 canopy APs in cluster.the canopy version is 4.2.1.The BAM version we are trying to install is ver1.1.we have already authenticated the APs using the key we got from vendor.

following is the problem we faced.

before telnetting to “ssed” and “engined” engine we used to see the status
of the both engines by executing the following command.
[root@bam root] /etc/rc.d/init.d/engined status
engined (pid 3865 3864 3862 3862 3846) is running.

[root@bam root]/etc/rc.d/init.d/ssed status
ssed (pid 3873 3872 3857) is running.

after we telnet into the ssed engine and tried to upload the ESN data table
from outfile.txt , we encountered the following error message.
canopysse:>config upload table /canopy/BAM1.1 CD /outfile.txt
config upload table /canopy/BAM1.1 CD /outfile.txt
connection closed by foreign host.

after that we tried to see the ssed engine status again by executing the
following command.
[root@bam root]/etc/rc.d/init.d/ssed status
ssed dead but subsys locked

the status of “engined” was as usual.

we log into mysql database but we did not find any changes in mysql database.

does anybody have any idea?

Use BAM 2.0