Problem using Wireless GUI on Apple Macbook

Hi All,

I havent tried V3.3 yet (prefer to wait and see...) but I noticed an issue with v3.22 (and 3.2) such that when filling the SSID  field it doesnt like a space in the name. 

I'm sure the problem is down to the fact that MacOS uses different ASCII codes for certain control functions, but it is annoying and means if I need to program a radio with my macbook I have to bootcamp it into Windows! (It never caused a problem in UBNT land!)

If I configure it in Windows, it looks OK on the Mac, however.

Any chance this could be fixed in a future FW update?

Thanks

Andy

Hi, 

Can you give us more information on the issue. Does the GUI not let you save or do the SMs not register?

Using macOS Sierra and Safari v10.1, I was able to save an SSID with space and have SMs register to it. 

I dont mean the word 'space', rather using the 'spacebar' for example 'Cambium Wireless ABC2'  

I have OS X 10.9.5. The problem occurs with  bothFirefox and Chrome  (didn't think to try it with Safari)

I found this out today while configuring a new access point in the workshop, and I was testing the settings with an ePmP 180 conected to my Macbook.

What happens is that it won't let you save the SSID with spaces in the name, or move on to any other fields. You get a red 'X' and a message that says something like 'unauthorised character' (Sorry didn't think to take a screenshot)

As a workaround fix I have renamed the SSID on this new AP so that there is no spaces used in the name , e.g. 'CambiumWirelessABC2'

The problem is that I have existing access points (that I configured with Windows) that already have 25 or so clients on them.

I'm thinking I could log in to each SM and add a new prefered AP in the  'CambiumWirelessABC2'  format, then change the SSID in the AP.

 

 

Sorry if the picture I posted isn't clear. There is an actual space (using the space bar) between "Cambium-AP" and "SPACE". Perhaps I should've used something other than "SPACE". Apologies for the confusion. I tried with Chrome v57.0.2987.133 (64-bit), macOS Sierra and the GUI let me save the SSID. The SSID I used was yours above "Cambium Wireless ABC2". 

Perhaps this is an artifact of OS X. I'll try to get a hold of a mac running OS X. But glad you have found a workaround in the meantime. 

Thanks,

Sriram

1 Like

Works fine in Safari and Chrome on OS X 10.11.6 (El Capitan)

2 Likes