Problem with ePMP 1000 no connect to cnMaestro

Hello,
I have been introducing devices in the cnMestro system through the serial number, but when I add them they leave me with status: waiting device. How can i fix this?

This is the log:

Oct 6 11:11:09 ePMP1000_SLAVE DEVICE-AGENT[30425]: Error response: [{"error":{"level":"error","message":"Unsupported S/W Version: Enable Automatic S/W Update in cnMaestro","code":1014}}]
Oct 6 11:11:09 ePMP1000_SLAVE DEVICE-AGENT[30425]: Unable to discover cnMaestro URL (re-discover in 318 seconds)
Oct 6 11:11:09 ePMP1000_SLAVE DEVICE-AGENT[30425]: Attempting (re)connection in 5 minutes
Oct 6 11:16:29 ePMP1000_SLAVE DEVICE-AGENT[30425]: Error response: [{"error":{"level":"error","message":"Unsupported S/W Version: Enable Automatic S/W Update in cnMaestro","code":1014}}]
Oct 6 11:16:29 ePMP1000_SLAVE DEVICE-AGENT[30425]: Unable to discover cnMaestro URL (re-discover in 300 seconds)
Oct 6 11:16:29 ePMP1000_SLAVE DEVICE-AGENT[30425]: Attempting (re)connection in 5 minutes
Oct 6 11:21:31 ePMP1000_SLAVE DEVICE-AGENT[30425]: Error response: [{"error":{"level":"error","message":"Unsupported S/W Version: Enable Automatic S/W Update in cnMaestro","code":1014}}]
Oct 6 11:21:31 ePMP1000_SLAVE DEVICE-AGENT[30425]: Unable to discover cnMaestro URL (re-discover in 302 seconds)
Oct 6 11:21:31 ePMP1000_SLAVE DEVICE-AGENT[30425]: Attempting (re)connection in 5 minutes
Oct 6 11:26:35 ePMP1000_SLAVE DEVICE-AGENT[30425]: Error response: [{"error":{"level":"error","message":"Unsupported S/W Version: Enable Automatic S/W Update in cnMaestro","code":1014}}]
Oct 6 11:26:35 ePMP1000_SLAVE DEVICE-AGENT[30425]: Unable to discover cnMaestro URL (re-discover in 331 seconds)
Oct 6 11:26:35 ePMP1000_SLAVE DEVICE-AGENT[30425]: Attempting (re)connection in 5 minutes

It’s saying your device’s software is too outdated to connect to CNmaestro. What firmware are you running?

Hi Alex,

This is my version:

Hardware Version
5 GHz Force 200 (ROW)
Software Version
3.5.2
Firmware Version
U-Boot9342_PX 1.1.4.h

Are you connecting to the cloud CNmaestro? if so your minimum firmware for APs to connect is as follows:

ePMP ePMP 1000, Force 180/200 4.5.0
ePMP 2000 4.5.0
ePMP Elevate XM/XW 4.5.0
ePMP Force 190 4.5.0
ePMP Force 300 4.5.0
ePMP PTP 550 4.5.0
ePMP MP 3000 4.5.0
ePMP PTP 550 E 4.5.0
ePMP Elevate SXGLITE5 4.5.0
ePMP Elevate LHG5 4.5.0
ePMP 3000 4.5.0
1 Like

No, i’m not conected in cnMaestro. In the ePMP have this message.

cnMaestro Connection Status Unsupported S/W Version: Enable Automatic S/W Update in cnMaestro

Is your AP running 3.5.2 as well? You probably need to upgrade these devices to above the minimum requirements

Thanks Alex i will upgrade my AP and comment my progress.

Make sure to start with SM, good luck!

1 Like

Try updating your firmware

@Juan_Jose_Bermon Just Upgrade your Radio to the Latest Stable Firmware

Make sure you update your firmware to 3.5.6 BEFORE you jump to 4.6.1 or 4.6.2
Unfortunately you will have to do your SMs first then your AP (twice at the end if its a gps model) but they should still connect to the AP. If you do loose your SMs, then bring the AP up to the same firmware you just loaded on the SMs after you finish the SMs remaining on the AP.

This will take you some time.

3 Likes