problem with subscriber force 180

Hello everyone, two nights ago I lost radio contact with a force 180. I connected locally with this and found that the configuration returned to be the factory. again configure the parameters and save. then it was connected to the AP and it worked normally for the term of 12 hours until it lost contact again and never worked again. Any suggestions? or definitely the force 180 fails and should I enter it to RMA? thank you

1 Like

I've never had that happen. Do you have a spare you can swap it out with? ALSO, are you running the newest firmware 3.5.6?

I have had this happen to one of my subs. I sort of chalked it up to the cable going into the radio was not zip tied as well as I would have liked it to be so I think the wind was blowing the cable quite a bit, which then may have caused the connection to jiggle. that is what I figured caused the radio to go to factory default. I put a zip tie on the cable and have not had the issue since. But Oddly enough, just a few days ago that same customer said that he lost outside connection to his security cameras. He had internet at the house, but no data would pass outside to the world. Not sure if the two are related yet, but figured I would share with you. Anyway, check the cable and make sure it does not have any play as it goes into the ethernet port into the back of the radio. 

Hi, Eric. Yes, the APs are running firmware 3.5.6 without problems. Force 180 runs with firmware 2.4.3-RC16. In a few days I will carry a spare force180.

1 Like

Hi Jonathan, very good point. I have not checked the cable, I remember that a few days ago there was a lot of sustained wind, I will have to go back to the site to check the back cover and that connection, and just in case I have a new patchcord. good data, I'll prove it. thank you


You should really update that Force 180 to 3.5.6 as well.  It is not recommended to run such an old firmware on the SM when the AP is running the latest and greatest.  

1 Like

Hi, next week I will visit the site again and update the firmware of the force180, thank you very much

Possibly power loss (customer unplugging/plugging the radio) and this setting in the radio under Tools--> Backup / Restore :

 Reset Via Power Sequence

I believe it is enabled by default so the power going off/on several times in a row can default the radio.

Hi brubble1, if it is correct, it is a parameter that I must correct too. then I tell you the results, thank you very much