problems with VoIP High priority channel

Hi,

We are having some problems transmitting VoIP, we have only one SM and one AP, when we are sending a file from the AP to the SM the voice communication goes down, we have activated the high priority channel and the hardware scheduler but it seems that the system is not priorizing the voice over the data, we have marked the IP packet with the DSCP 46 and we have mapped this codepoint to a priority of 7.

Someone could help me?.

Thanks. :smiley:

I would love to help you, but I can’t even get the information that you seem to have.

Tell me where you learned to program the code points using the diffserve parameters and I will try to optimize my link as well.

Maybe I could share something usefull when I’ve gotten that far.

I’m getting regular pops and cracks on the other end of phone calls.

Plus under stress the voice on my end becomes “computerized”.

All I’ve got is high priority channel enabled because I can’t find more information on it.

I’m guessing we’ll have to figure out per VoIP codec what configurations work best…

We discovered, that the HP channel data are not properly handled by the 7.2.9 release. Then we tested the 7.3.x release and this was a different story, it worked. The prioritized data was prioritized.
We did the testing using the DSCP and simulated the traffic by using ‘iperf’ software. Worked as expected.

I upgraded to 7.3.6 and enabled HP on the client.

Is that it then?

Did you change any of the Diffserve settings on the AP or SM, or just leave them at default?

Because I couldn’t begin to imagine how to fine tune those or match them up with settings on our Sipura ATA’s…

We have just upgraded the SM and the AP to the firmware version 7.3.6 and the problems are the same, ¿someone with the same problem?.

We aren’t having any trouble with our VOIP’s they do require at least 128kps up to operate

I don’t know if this will help you here are the settings for our ap and backhaul


Ap setting

High Priority Uplink Percentage 2 %
Total NumUAckSlots 3 (Range: 1–7)
UAcks Reserved High 1
NumDAckSlots 3 (Range: 1–7)
DAcks Reserved High 1
NumCtlSlots 3 (Range: 1–16)
NumCtlSlots Reserved High 1

Bh’s High priority checked

clueless wrote:
We aren't having any trouble with our VOIP's they do require at least 128kps up to operate

I don't know if this will help you here are the settings for our ap and backhaul


Ap setting

High Priority Uplink Percentage 2 %
Total NumUAckSlots 3 (Range: 1--7)
UAcks Reserved High 1
NumDAckSlots 3 (Range: 1--7)
DAcks Reserved High 1
NumCtlSlots 3 (Range: 1--16)
NumCtlSlots Reserved High 1

Bh's High priority checked


We only have one AP and one SM and we are using hardware scheduler, therefore we only can activate the high priority channel in the SM, the parameters that you are saying are if you activate software scheduler, is this true?.

Sorry I am not familar with the new advantage model, Ap my Sm have no selection to choose from it is all done in the ap
in our bh’s it is software scheduler

We have solved the problem, we had made a mistake with the value of the DiffServe, now we have set correctly the value and the system is working properly, but with the new version 7.3, with the version 7.2 the system is not working correctly.