PTP 100 MTU issue w/ PPPoE?


We have tested some PMP 450 configuring the SMs with PPPoE; the speeds are fine and all websites are accessible.

Unfortunately, with Canopy 900s and Canopy 5.4 GHz (PTP 100) we haven't had such luck. The SMs can connect through PPPoE, but the speeds are way lower, and many websites (especially banking websites and some speed test websites) are not accessible.

Initially we thought it was an MTU issue, it might still be, and we tried lowering it on the SMs to 1460-1480 (even lower than that to no result).

PMP 450s have a very similar interface and firmware and they can handle PPPoE connections perfectly with standard MTU set up on 1492.

We tried several firmware on Canopy 900s and PTP 100:

10.5, 11.2, 13.4.1

None of them seems to work. It looks like there is a bug that has never been fixed. Any ideas?

PMP/PTP100 support died a long time ago, and there are no new firmware revisions being made.

Have you tried offloading the PPPoE to the client router instead of having the radio do this?

1 Like