Ptp 550 connectorized slave cannot connect or register to master AP

hi, im newbie in this ap cambium ptp 550 i watch video configuration on you tube i follow the procedure of configuration the master AP wireless status up, but in the slave wireless status down, another it cannot register in the master ap. i need help to configure it. thank you

Hi tech… we have same problem

any one can help us, the Wireless status is “down” and operating frequency “hold off”

First off, please update both sides to the newest stable release 4.6.1.

Check to make sure that both the master and slave are using the same driver mode. Both need to either be set to ePTP or TDD PTP mode.

Make sure on the Slave side that you can see the Master’s SSID on the Monitor → Wireless page.

If you’re using WPA2 security make sure you’re using the correct key.

1 Like

Latest Firmware = 4.6.1 checked
TDD PTP = Checked
Wireless Page = scanning … (not associated nor see)
WPA2 and SSID = checked

any think sir?

How far away are the radios from one another? Make sure that the AP’s max range is slightly farther then they actually are. e.g. if radios are 1km away, try setting this to 2km.

On the slave side, on both radios, press ‘unselect all’ on the scan lists. This will force the radios to scan all channels.

On the slave side, on both radios, try enabling scanning for both 80MHz and 40MHz channel widths.

On the master side, increase TX power on both radios as high as possible. After you attain a link, turn down power until RSSI on both sides is around -50 to -60dBm (depending on noise).

On the master side, set your Slave module target receive level to -55dBm. Again, depending on noise, you’ll want to set this to somewhere between -50 and -60dBm.

1 Like

The only thing I can add is to pre configure and test on the workbench prior to install as the established link is needed to fully align the antennas.

Thank you sir for the replay.

The distance only 1 table (1-2meter)

  • Unselect = checked
  • 80MHZ and 40 MHZ = checked
  • High TX = checked
  • on master = not checked (scanning…)

can you more clear

fyi = we have 46 device, using new devices has no luck, after we upgrade to 4.6.1, the LED for RF3 - RF2 - RF1 is off

Enable your radio in each device. Make sure you have valid licenses for each device.