PTP 550 lost after update

Hi guys,

during a firmware update (from 4.3.1 to 4.4.3) my PTP 550 master antenna didn’t go up after reboot.
No problem during update (no electrical fault, no error, …); the slave antenna came up after few seconds as usual.
Antenna seem to be ok with a normal led activity, but it doesn’t answer at ping or a web connection.

I tried to reset antenna in place with power on / off procedure without any result. Then I removed ODU and i tried to reset it by pressing the reset button but nothing happen. More precisely: if i pressed the button a little bit the SYNC led turn off and on and the ETHERNET led start blinking but the antenna didn’t answer and if i tried pushing button more than 10 second (in order to perform a factory reset) nothing happened to leds blinking.

In each test made i tried to contact ODU at the old IP address (the IP before the update), the default IP address after a reset, and the IP show at page 7-71 of “PTP 550 User Guide System Release” (probably a mistake, but i tried this one also).

Now i’m out of ideas (and manuals): do you have any suggestion ?