Public IPs on an SM + Vonage

I’m trying to setup a public routable IP for a customer and having little success. I’ve already tried turning NAT and telling my Cisco router/gateway to route all traffic from public ip to the internal IP of the SM. Well that works fine and dandy, but it breaks everything else: internet, web config, etc. The SM still shows up in the AP session list, but it takes FOREVER for it to finally allow me back into the web config, but then it still won’t allow net access but I can still hit the web config or telnet/ping.

How do I set the SM to take the public internet IP, and set the SM to NAT/DMZ? All I really need to do is allow the customer to have pcanywhere requests come into his PC and he needs a static IP…

edit Actually, even if we could have his PC pick up the public IP (instead of the SM), that would work too… probably even be easier…

Next question is I’ve tried to get Vonage working for another customer. I’ve hardcoded the vonage box an internal IP, it’ll get to the point where it blinks 4 times, meaning its trying to sync up but not going 100%. The only thing I’ve seen is you have to wait overnight before it’ll work. Is there a way around this?


Are you using a router (LinkSys or other)? I have a couple of Vonage lines running behind a linksys - linksys has the Public IP and it works flawlessly.

With the router you can port forward for Remote Desktop, PC Anywhere, etc.

Forget trying to put a public IP in the radio and using it to route - won’t work. There is a known problem with the radios using Public IP’s.

Jerry Richardson
airCloud Communications.

Well, I got one computer to work with a public IP but the way I did it wasn’t what you’re talking about. At the gateway/Cisco router level I told it to forward * from 68...* address to the internal 10...* address I assigned the customer’s PC. So how would I get that public 68.*** address directly assigned to the customer’s PC?

Also, if we can figure that out, then we just need a Linksys Broadband Router it sounds like. Will that make it work flawlessly or still have to leave it connected overnight like I’ve read before it syncs with Vonage?

Thanks alot!

Possablity would be a good idea to setup a DHCP Server and also do reserve lookups on a DNS Server. Also setup static routing on your router, this will enable you to use Public IPS on your Wireless Network.

I recommend you disable the NAT on your router and use some Routing software such as (IPCop, Smoothwall, Zebra Routing) But if you are to give public IPS i would recommend creating reverse DNS records.

Maybe format them like this

Customer Public IP: 123.568.647.264
Customer Number: NYUpper71a
DNS Hostname

This saves alot of bother and enables you to solve querys faster and easyer!

Just to add, port forwarding will not solve your problems, and is potentional Security HOLE!