Radio Config issue with ePMP 1000 Hotspot

I have this configured with a mesh on WLAN1 and an AP with security on WLAN2.  Everything seems to be working but I cannot change the config of the radio.  When I look at config using cnMaestro it looks normal but when I connect using the GUI The enable check box is not checked and some of the fields are empty.  When I put the entries in and click save it does not show the saved dialog pop up. Running 3.2.1-r6


We have fixed this issue with IE. Could you please use chrome or firefox?

Well I tried it with Chrome and still no response with the radio config tab.  Last time I had trouble with IE but not Chrome was in the Configure- WLAN tab.  When I go to the config-radio the enable in not checked some of the fields are blank but I can fill them in with the choices but when I hit safe there is no blue save dialog that pops up. The config settings I see through cnMaestro look fine. This is version 3.2.1-r6 

Maybe I should try a factory reset on this unit.  I have several other ones on the same network and under cnMaestro management and they are all working fine.  Could be a defective AP.


Please delete cookies related to this AP on respective browser before doing a factory reset.

Please share tech-support of AP before factory reset.

It will help us in analyzing the cause.

Thank you for help.

I can't get my tech-support attachment to post.  Do you have somewhere else I can send it?



Please email me at

I am thinking that maybe this radio is broke.  I have it as a mesh client.  The mesh base shows SNR 41, RSSI -67 when I look at it using cnMaestro.  This AP, the mesh client shows SNR13, RSSI -106. Something is really wrong with this AP.  I haven't been able to post the techsupport.tar.gz to this forum but I would like to get it to someone who could take a look at it. I will be going to the site tomorrow and will try a factory reset to see if that helps.



Can we get remote acces of the AP? We shall help to resolve the issue. You can reach us on below 2 mails

With Regards,

I pulled these from service and will check them out at my shop.  Thanks for all your help.Steve