Re-regs over 100 within 2 weeks??

How does everyone else’s 900 gear seem to be doing? Our area has been getting hit with alot of rain and lightning, which is def. showing our weak links. The most re-regs im seeing are around 150. Im also seeing the dreaded links like below…



Canopy SM Details (manage) Canopy AP Details (manage)
SW ver/boot/FPGA: 7.2.9/3.0/070605 SW ver/boot/FPGA: 7.2.9/3.0/070605
Session Count: 141 SM LUID: 30
Reg Count: 159 Reg. SM Count: 31 (33 table entries)
Re-Reg Count: 85 MAC Address: 0A:00:3E:90:10:3A
MAC Address: 0A:00:3E:90:2E:92 RF Frequency: 9110
Color Code: 1 GPS Sync Pulse: Power Port
Session Status: REGISTERED GPS Status: Receiving Sync
Current RSSI: 1380 RSSI Last/Avg: 1301/1302
Current Power: -78 dBm Power Last/Avg: -79/-79 dBm
Current Jitter: 3 (1-15) Jitter Last/Avg: 4/4
Ethernet Inf: 100Base-TX Full Duplex Rate: 1X/1X
RoundTrip Delay: 176 x100ns (1.6368mi/8642ft) Dn Rate/Limit: 800/1500 kbit
Box Temperature: 138 F Up Rate/Limit: 800/1500 kbit
AP IP Addr: 10.22.2.6
VLAN: Enabled (1 )
Recent Outages:
08/26 11:17:15: DOWN for 1 minute, 21 seconds
08/26 10:33:36: DOWN for 51 seconds
08/26 10:33:05: DOWN for 21 seconds
08/26 09:45:47: DOWN for 22 seconds
08/26 08:18:05: DOWN for 1 hour, 13 minutes
08/26 08:00:52: DOWN for 2 minutes, 51 seconds
08/26 07:04:07: DOWN for 4 minutes, 24 seconds
08/26 06:24:02: DOWN for 21 seconds
08/26 06:16:57: DOWN for 1 minute, 21 seconds
08/26 06:09:25: DOWN for 5 minutes, 21 seconds
Last updated Aug 26, 11:39:27; interval: 30 seconds
Reason: High re-registration count.

We saw the same thing with our network using SNMP and Intermapper. It caused alot of issues with re-reg counts and loss of services. Once we turned it off and didn’t use SNMP anymore, everything stabilized. We also rolled back to 6.1 vs. 7.0

So you never updated to 7.2? If you turned intermapper off, how do u monitor your SM’s? Thanks

Just another issue I had today. I decided to turn my last 900 site to HWS. I’ve been running 7.2.9 there as well 4 other sites with no problems - HWS at allother sites. I left this site for last because i only have 3 subs on there right now. Anyway, after changing to HWS, 2 of the 3 subs would not register. They show aprox. -77 to -80 dbm, jitters around 3-4. And I get huge registration attempts - not reregs (a few) but sessions and regs, in the thousands overnight. They never register long enough for me to change them back to SWS (I only see them for a second or two).

Any ideas?

Aaron

I have succesfully updated all 900 SM’s on my network, (about 100), and all AP’s. I have switched all of them to hardware. One of the AP’s failed to collect all SM’s back after it was switched. Only 3 of the 15 customers on this AP came back after going to HW. I rolled trucks and moved everyone back to SW. This was two weeks ago. I just tried it again. Similar results. 6 SM’s came this time. I can see 15 attempted sessions with 6 stable, but the other 9 will not register. I will have to roll trucks again in the AM ASAP. I tried many configuration changes - no change. What is up???

In HWS there is a 2x enable/disable button on the AP which will disable (or enable) the ability for opperating in 2x. This is like a mass disable function done at the AP. Can you disable 2x on the AP in question to see if the units come up? I’m not chasing anything particular here but just brain storming. Also, can you send in a CNUT customer support zip file and ask us to look at it to see if there is anything out of the ordinary?