Recovery page for PTP 58300

We recently purchased a pair of PTP 58300 and one of them got stuck on the recovery page. When it boots the web page comes up as

"WARNING … Recovery Image"

I click on it and I get the recovery page that lets me load a new image, or reset the IP configuration to factory default, …etc.

The reason stated for going to this page is “Recovery button active”.

It will take a firmware download just fine, it responds positively when I tell it to go to factory defaults, …etc. But it never boots to the regular page, it always boots to the recovery image.

Any guesses as to how it got into this state. I’d like to try and fix it before invoking the warranty and sending it back.

The second unit does not do this. I pushed the recovery button on it and went through the regular sequence (restoring the factory default IP, …etc, ) and it booted up normally after that.

I tried both PIDUs on the broken unit. It didn’t help.


Try replacing the cable between the radio and the PIU.

The recovery image is triggered by shorting one of the pairs in the cat5.

I had this happen to me out of the blue on a PTP600 turned out the drain wire had touched one of the metal loops in the transtector surge suppressor causing a short.

If the cable isn’t at fault then it could be the radio, hopefully it will be the cable or a protection device between the radio or PIU.

Thanks for the response mikeg. I already tried switching cables (and PIDU’s). One unit seems to behave properly, the other still is stuck in Recovery mode. I guess I’ll just have to send it back. I was hoping to avoid that.

Thanks again.