Release 15.1 beta available now!

http://community.cambiumnetworks.com/t5/PMP-Beta/Beta-Release-15-1-BETA-6-for-PMP-PTP-450-and-PMP-PTP-450i-and/m-p/70841#U70841

1 Like

@Cambium_Sri wrote:

http://community.cambiumnetworks.com/t5/PMP-Beta/Beta-Release-15-1-BETA-6-for-PMP-PTP-450-and-PMP-PTP-450i-and/m-p/70841#U70841


 "You do not have sufficient privileges for this resource or its parent to perform this action.

Click your browser's Back button to continue.

Return to my original page"
 
Any idea why I'm getting this?

@not1337 wrote:

@Cambium_Sri wrote:

http://community.cambiumnetworks.com/t5/PMP-Beta/Beta-Release-15-1-BETA-6-for-PMP-PTP-450-and-PMP-PTP-450i-and/m-p/70841#U70841


 "You do not have sufficient privileges for this resource or its parent to perform this action.

Click your browser's Back button to continue.

Return to my original page"
 
Any idea why I'm getting this?

Hi, 

You will have to register for the open beta program here: https://support.cambiumnetworks.com/beta

Thanks,

Sriram