RIPv2 through a CMM4 switch - IGMP Snooping

The switch attached to the CMM4 has IGMP snooping set to “Passive” by default. To allow the PMP320 APs to communicate with RIPv2, you need to change IGMP Snooping to “Disabled”.

I’m no expert on IGMP, but I believe that the switch should not be filtering out multicast destinations of, or should allow a filter to exclude that range from being filtered out, as it doesn’t appear that the PMP320 APs are getting IGMP join requests sent for, that the switch can see.