SA is complete trash. 2 days now to fire up a new micropop

Installed a new 3000/Kpp Omni Micropop… and as one would do I ran the SA to see what channels I could use for my Micropop. After about 20 minutes it wasn’t really showing anything, big gaps in the graph, I couldn’t even tell if it was still scanning or not. Was running 4.6.1 so I upgraded to beta v4.7 R14 again , after a couple of hours nothing usefull… found not a single “interferer” and again huge gaps in graph (never the same gaps , it’s just random where the gaps are) so I reboot , put it on detailed… nothing so again I rebooted tried again and after 24 hours this is all I have:

No customers connected so it has nothing to do. Micropop so right now no sync over power so I set it to CMM5 so it’s not even TX’ing , it’s doing nothing but running the SA… poorly.

I hate this interface so bad… there isn’t a single part of it that doesn’t fail in some meaningful way. Why can ePMP’s interface not even do simple basic crap that other vendors have had working for a decade or more ?

EDIT: So several hours later and it just keeps getting better…

Apparently if I drive out to the Micropop I should find a Centurylink router taped to my antenna… note that the top graph shows no such thing, not even in gray. As I type this, the centurylink router is still at +5 dBm while the top graph hasn’t changed.

There is an AP at 5490Mhz -85dBm on the bottom but no data at the top (SSID deez2nutz).

As far as I can tell it doesn’t show Subscriber Models at all because there is an F300-25 literally 30ft away pointing in the general direction of this AP (at an AP in the distance) at 5310Mhz x 20 and another F300-25 Subscriber 6 feet from this AP at 5600 x 20Mhz that isn’t showing up top or bottom.

There are 2 Cambium AP’s on a tower it can see that I’m pretty sure are showing up at the top in the 5300-5340Mhz range but on the bottom, nothing.

As I type this deez2nutz has jumped to -76dBm but still nothing in the top graph the bottom is still claiming the centurylink router is taped to my antenna but still nothing above -48 at the top. Well deez2nutz is now at -66 still nothing at all showing for it in the top graph.

The epmp interface just keeps getting more and more frustrating… how is this so hard ? OH OH, everything on the bottom graph just vanished… it has started over on the bottom but the top remains , unchanged… I’m not even sure the top is updating any more… how do you tell…


Dealt with this same issue today, beyond frustrating. I prefer the old SA compared to the new I at least knew it was accurate.


Sadly, this is true.


Cambium’s interface is baffling to me. I get so much more usable information from the dashboard of products from other vendors, usually including an easy-to-parse noise/interference bar display. It would be helpful to have these basic features we have come to expect from other vendors.


We had an e3K omni I had the SA run on for over a week and it eventually produced some useful information and then it suddenly “reset” itself and started scanning again from scratch. Luckily I had a screen cap. In the end we pulled it down anyway as it was a waste with the customer density, plus it did not have the punch of the old epmp 1000 N stuff and while the SA on it is a pain, as noted, it did work

1 Like

THIS - it’s SO important to have all the info available on a ‘single pane of glass’ and not just each piece of info hidden away on it’s own screen, three menu’s deep. All the info needs to be on a single Dashboard… just like nearly every other vendor is doing.


Running non-stop for 1.5 days now it’s slowly getting there… 4 or 5 days I should have a graph and list of interferers made up of data that is between a few minutes and 5 days old.

1 Like

This has been a problem since day1 of the epmp series. Someone decided JSON was a great interface idea, should have stuck with the Canopy interface, at least that way we could actually use the radios features!
The old SA was frustrating as hell! Every time you wanted to use it, you drop the radio into SA mode and had to be on the same network (does not work over trunk ports even with native vlan set), then you have to redownload the viewer every time you wanted to use it!

1 Like

So over a week now, it’s stopped, started and restarted countless times. Currently

and then like 4 seconds after I looked at it and got the above

1 Like

I’m trying to type a reply, and everything comes out overly frustrated and exasperated - so I delete it and start typing again.

So, yep, that’s the results (or non-results) we get also.

1 Like

I delete it and start typing again.

Every single post… over and over… and they still come out angry.

It’s like posting on ePMP forums is almost as frustrating as using the radio interface !

1 Like

Clients constantly falling off AP so I think , hay, the SA has been running since the last reboot 74 days, 4 hours, 53 minutes, 39 seconds ago when we updated it to 4.7-RC14 ! Lets see what kind of helpful data it has collected !

Can’t even ID the Cambium APs right there on the tower with it… nothing , no idea what any of that stuff is…

1 Like

Yep – sometimes after a long while, that list will sometimes populate with a bit of useful info… and just when I think “OH YAY, it’s actually populated with something!!!” and then the moment I think that, the list erases and restarts and it’s back to square one. And lots of red-errors with ‘Spectral Tools error’ still. I mean, ver 4.7-RC15 and still nothing even close to useful.

On a positive note - I DO LOVE the actual wireless performance of Cambium ePMP.

But this thread is about the GUI’s SA, and like nearly everything in the GUI, it’s either badly designed, lacking info, lacking useful info, or simply doesn’t function correctly.

1 Like

I DO LOVE the actual wireless performance of Cambium ePMP.

If ePMP was a car…Beats dealing with Ubiquiti

LoL a few hours later , same radio, different PC/browser. Absolute trash…


I see our latest marketing video has leaked :man_facepalming:

1 Like

As far as I understand most of the complaints from users of Cambium equipment make you laugh.
When you pointed out the items and put the price on them you should have said you were telling customers to just joke.

1 Like

Not at all. I’m very glad that people report problems that they have with our equipment here. It helps other members of the community who might be having the same problem understand that they are not alone, and it helps our product teams to see feedback from real end users.

I just thought @brubble1’s video was funny, that’s all.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.