SM Automatically Powers Off

We are having an issue where an SM is powering off when it is disconnected from a PC. The customer plugs into the Windows ME computer and it all works fine, then when he unplugs it, it disconnects and when he plugs it into his Windows XP laptop it still does nothing.

If he then plugs it back into the Windows ME computer it will work again and will stay on until unplugged. The cable he is using is cross-over (which I know is not correct, but should not make a difference). Both network cards work as he often connects the two PC’s for backup purposes (hence the cross-over cable).

From what I can see this customer’s settings are the same as everyone elses. and he has a good constant signal. Any idea why this happens???

Is the SM actually powering off; does the session go IDLE on the AP? If so, the problem is likely with how the Canopy power supply is connected (or not connected) to the Canopy Ethernet cable.

If the SM does not power off, but the PC simply loses its Internet connection, the problem could be with the Ethernet ports on either the laptop or the Canopy SM. Try a deliberate power cycle on the SM and/or laptop when switching between PC and laptop; the Ethernet NICs may not be making the needed adjustments.

Is the crossover cable only used when connecting the laptop? Are you sure either the laptop or the Canopy are built to auto-sense MDI or MDI-X? Try using all the same Ethernet cables when moving between machines; try a straight-through cable.

Have you checked all the IP settings in the laptop: address, mask, gateway, and DNS? They should be identical to the PC except for the address.

Problems with DNS can make it appear as if you don’t have Internet access. Try pinging “”. Does ping convert the host name to the address Can you ping the Dell address directly? If the numeric address succeeds, but the host name fails, check your DNS settings.

I presume you (the ISP) don’t allow or block access based on MAC address.

As far as I can tell all components are working correctly. I have got the customer to try a straight-through cable, so I will see how that goes.