"SM click-through" feature doesn't work with NAT enabled

"SM click-through" feature where you can access the SM's GUI by clicking through from the AP's GUI (under Monitor->Wireless) does not work when NAT is enabled on SM. Please tell me if there is a way I can access my SM's from the WLAN side when NAT is enabled. I have not found a way to make the DMZ work.

How is, "click through" any different than going directly to the SM's IP address?  Is the link provided by the AP somehow incorrect or different?  Are you sure you don't just have some kind of connectivity issue between yourself and the SM?

I cannot access the SM using the SM's IP address through the WLAN side at all when NAT is enabled, only through the LAN side. I can access the SM using the SM's IP address in Bridge mode with no problems. I don't have any issues accessing my PMP 100's through the WLAN side when NAT is enabled.

The Rate-Limiting NAT Translation feature provides the ability to limit the ... If you use NVI, there must be at least one NAT enabled interface. ... With Static NAT configuration, when packet doesn't matched with any STATIC rule ... A. PAT works 



You mentioned the DMZ feature in your original post.  Are you enabling DMZ on the SM?  If so, that would explain why you can't access it.