sm shuts down every afternoon

Hello all-

I have a customer about 5 miles out. P9 board with 8.2.7 (my system is updated completely with this). I am using a Maxrad panel antenna and getting these numbers (at the SM):

RSSI 1400, power level 73, jitter 2-3.

Is running at 1x.

Ethernet interface is set to 10 1/2 duplex.

Is connected to a Linksys router providing DHCP/NAT, SM is in bridged mode.

Radio shuts down at 1-2PM every day. It is completely a random time when it comes back on.

The only negative items I have found is some late collisions and outerror counts (93 each in…

It is 6PM central time - it just shut down on me (him) again. I will finish the post when it comes back on.

Anything obvious I should try? I have considered putting an M2 yagi on it, but it has a fairly good signal right now with the stock panel antenna, which is only mounted about 6ft. It is shooting over mostly open farm land after it gets over 2-3 miles of town closest to my tower.

APs are running 2x, on 8.2.7 also. Ethernet on them is 10 full.

Thanks everyone.


By “shuts down” do you mean it stops passing traffic or the wireless link actually drops?

it goes into idle mode.

Change to 100full
New radio?

The yagi may help if interference is shutting it down. The narrower beamwidth will exclude much more off-axis noise than the flat panel will, and will also give you a larger fade margin. are your SMs balanced at the AP?

I will try a yagi or 100mb out today if it stops raining.

Yes, I have the SMs all balanced out. However, I still have a few end-user radios running older software (they are all V8.1.5 or newer).

I’d also get the SMs up to 8.2.7, it seems to be a vast improvement over anything else 8. We haven’t taken the plunge and upgraded any P9 hardware yet, though, so we’re running 7.3.6 and 8.2.7 throughout our network.

jakkwb wrote:
it goes into idle mode.

Had this problem with a client only 1 mile away from my tower. I tried both 900MHz and 2.4GHz and I'd get the same result - the link would work in the mornings and late evenings but was down most of the day. Signal would be flawless (-60 on AP) when the link was up.

The link was mounted on the wall of the building with a clear LOS to the tower. It was probably about 12ft in the air. For the sake of experimentation, I dropped the link down 5ft. I have not had a problem with it since and it's been several months.

You can try the higher gain antenna but I would also suggest moving the link around a little bit and see what you come up with.

We had one customer that would drop off every evening yet she was right across from the tower, we finally found out that she was using a 900 mhz baby monitor that was causing just enough interference to make the link drop.

have you turned the power save mode off?

yah, I always turn off power saving mode on all my SMs.