Smart Antenna is Disconnected, Power Off

After setting up a couple of ePMP2000 AP's WITHOUT the beamforming antenna, cnMaestro throws the alert "Smart Antenna is Disconnected, Power Off" and repeatedly emails me every minute with that alarm.  Even after acknowledging the alarm I still get the emails.  Is there a setting on the radio that disables the beamforming antenna so I do not get this alarm?

Just upgraded, and have the same problem as well.


Please try to push this template to one of the AP and check if the message stops. 

"device_props": {
"wirelessSmartAntennaEnabled": "0"

After setting wirelessSmartAntenna=0 it still shows as an alarm. 

Verified via SNMP that wirelessSmartAntennaEnabled/. = 0, gave it a few minutes and the alarm is still active.


I think alarm will still remain but the email notification should stop. Do you still receive an email every minute from the cloud server? 

so it's just more noise to sit in alarms, but not actually do anything? Kinda like the false GPS alarms? Is there any plans to allow these to be turned off per device, or at the very least have cnMaestro stop the alarm when the smart antenna is 'turned off'?

To confirm, yes disabling the smart antenna from CLI did stop the email alerts.  I agree with jnovak that it's still listed in the alarm bay of cnMaestro and it's inconvenient for every ePMP2000 AP we setup to have a bogus alarm listed.

@Snowman117 @jnovak 

I agree to both of you. Let me work with my team on the false alarm and keep you posted. 

Could one of you share the home page screen shot from the AP web UI? I need it from the AP where disable smart beam antenna config was pushed.

Please one of you invite me to your cloud account. 

 my email address:

Here's the UI screenshot. I invited you to my cnMaestro instance.

Hi Kumaran,

Is there any news about this problem?

Thanks in advance


This is frustrating and filling up the alarm view and definitely needs to be resolved. 

On a more global basis I think the entire alarm system needs major redesign.  We need more control over what appears and what we consider to be unneeded.  It is so bad that we ended up creating a template called "Clear false alarms" with an empty body: {}.  Luckily in some instances applying this against a radio will remove it from the list, but not in all cases.


As I am in 4.5.6 and still have this alarm in my list, should I gues the issue was not fixed yet?

Still a problem - and no way to ignore them or turn off with On-Premise CNMaestro.