SNMP not responding on Sm's

I have cacti running on all my SMs and APs logging everything… It’s been working great, but yesterday we did some realigning on our AP antennas and had to power them all off for about 5-10 minutes… when they came back online all the SMs reregistered fine and work fine, but SNMP on the SMs aren’t responding on 1 AP. At first NONE of the SMs worked, so I power cycled those as well and it kicked in. I’ve power cycled the AP and all it’s child SMs but they still won’t snmpwalk at all… Nothing has changed, just power on/off.


just an update… since then all of the SMs seem to be graphic fine except for random parts of the day. Now the APs graph PERFECT and haven’t skipped a beat yet… But 4 of the 6 SMs I have recording ALL show the exact same time, date, and length of time of blank space with my monitoring thinking those SMs are offline, but I know for a fact these SMs have never dropped a bit. The other 2 SMs are showing they drop with the same time/date/length but sometimes drop for hours at a time (atleast, thats what the SNMP does)

But I know 100% these SMs do NOT drop as reported. I’ve tried to SNMP walk these devices during the times they show offline and get no response, and have tried from different servers/ISPs, but they’re web interface will still load and the session is still registered in the AP list…

Anyone have any ideas at all? If it matters, I’m running all 900mhz stuff on most updated software, 7.0.7. Thanks

Maybe I need to contact motorola about this? Anyone ever see this before?

I have not seen this. We have 5.7 APs and SMs, and 5.2 BHs running 7.0.7. I have powered them down and brought them back up several times and the cacti graphs started right up.