Some DHCP clients get a address

We created a VLAN on the firewall and have that VLAN tagged for Guest WiFi. We are able to have users log in. Its a very strange setup to say the least, as the client has Ubiquiti equipment to other buildings that go off the Guest network for the residents to have WiFi access. All in all, we couldn't identify if the ACLs were truly working or not as the environment wasn't healthy enough to make that assumption. But things are good to go now.

I've had other cambium guest WLANs with ACL control that has worked in the past but this one just went haywire. I appreciate everyone who helped. 

Maybe a future feature for guest access to be a toggled bridged mode that other carriers have, sometimes selling the Cambium product it can be a little intimidating to the customer so they default to something else. OpenMesh has this for Guest Access that is very easy and quick to set up, however, OpenMesh doesn't have the hardware or software features that we like/require for our clients. Just a thought, I know I'm not alone in thinking this.



use of external dhcp server solved your issue. i am wondering, it is marked as solved, when no solution is offered from our side.

I marked it as resolved because the Cambiums looked to be functioning properly it was the network infrastructure that was the issue and was resolved. I had some great help from Ashok for tech items on this.

The was strange as it took clients a bit to get an IP hence why they showed having a but then around 4-5 minutes later they got an IP.

Hi Macreedy.

Actually I have a similar situation. Could I contact by email?
Thank you.

We are having this same problem randomly users are getting IP connections. Is there a real solution for this?

Some of these recent complaints sound remarkably similar to mine: Specific VAPs (one SSID on one radio) randomly stops bridging (some?) traffic

However, this thread was created 2 years ago, and whatever the problem was that the original person who started the thread had, it sounds like it might have had a completely different & unrelated root cause, at least vs. what I’m experiencing.

But the uptick in recent responses to this thread with people experiencing “I can’t get an IP” makes me wonder if those in fact might be running into the same (alleged) bug that I am.

@Benjamin_Cordoba and @Adam_Jones1 if you reboot your Pilot when you see this happening, does the problem resolve itself for a little while?


We are also having the same problem, which does not appear to be exclusive to an iPhone or other Apple product but rather to a wide range of devices. Rebooting the ap, though, does temporarily fix the problem.

As 2.4 has not yet displayed, it does appear to be concentrated around the 5 GHz channel.

@Network_Support_Spec Thanks for adding to the sample size here. This sounds very very similar to what we are experiencing, & correct it’s not limited to any particular make/model of device or software platform. And though I can’t yet say for certain that it never happens on 2.4GHz, every time I have observed it so far, it has been on 5GHz. So that’s fascinating.

Hopping to the same SSID on the opposite band, or hopping onto a different SSID on the same band, will work. I have only ever observed it affecting one SSID on one band at any given time. And in an installation with multiple Pilots, it only tends to affect one particular Pilot at any given time (can connect to same SSID on the same band on a different Pilot & that works).

@Benjamin_Cordoba @Adam_Jones1 @Network_Support_Spec

Is the SSID that you see this problem happen on protected with WPA, or is it an open network?

@Adam_Jones1 and @Network_Support_Spec
Can you please share me the techsupport file of the APs where you are facing the issue to my email id

Steps to download the techsupport file of the AP

  1. Login to AP
  2. Navigate to Operations
  3. Under System use “Download Tech Support” option to download the file

I emailed the file to your email address. Rebooting the AP resolved the problem for the short term.

The Issues is happening on both Open and WPA SSID networks.

our networks are open with a gw behind that provide a login page

sent you quite a few samples

@Network_Support_Spec @Adam_Jones1
I have received techsupport files will go through the logs and get back to you.
and can you please confirm how frequent you are observing this issue ?

we see this issue daily sometimes even within a couple of hrs after rebooting aps

I could see you are using XV2 APs in your setup and can you please upgrade your APs to latest image 6.4.2-r10 and some client connectivity issues are fixed in this build.
So please upgrade your APs to 6.4.2-r10 build and share us the update.

Thanks @Network_Support_Spec for the update. Will go through the techsupport logs that you have shared and get back to you.

Hi, in our case is a open network.

Hi Ashok.

What about e410, e501 and e500? Do you recoomend use latest image?

Best Regards