Sort of broken SM

Here’s one for you.

Had a customer call on Monday that they could not connect. Verified in fact the radio was not registered. Had some high winds over the weekend, though perhaps the dish had moved.

Rolled out and attempted to do a quick re-aim on the 5750SM. Radio would go from syncing to registering but would only register for a second. Replace the power supply, still same thing.

Assumed interference, looked a the spectrum analyzer, pretty quiet. Bizarre. Moved the radio around, still no go. After wasting time trying a 900 determined that was not going to work. Either off-axis or the new toll plaza Fast Track is causing interference.

Finally tried a new 5750SM and it came right up. Went back to the old SM and still would not stay registered. Seems that the radio is partially damaged which I have never seen. They either work or not.

Just an FYI.

Had one of those two weeks ago. Interesting to see it happen to someone else. I thought that stuff only happens to me. lol

Have experienced this on 2 occasions… like it just isn’t txing or rxing enough… new unit always fixes the problem…

Any Ideas what it might be? Always after storms or high winds… Lightning? vibration???

Same deal here and way more than just one or twice. We have at the very least 15 of these SMs that after a while get low TX power. If we put them in alignment mode they see the tower at something like -65 Db and when you put it back in op mode it would not register. When it does, the AP sees it coming at very low power (like -81). New radio puts things back on track.

we’ve had this happen a couple times also. we have generally associated it with thunder storms since they coincided with the problem… perhaps we were wrong.

I have a couple of 900SMC’s like this recently. They have all been new right out of the box too. I had one that was -58dbm at the SM and -82dbm at the AP. Took a while to finally replace the SM. Now all SM’s are tested before going out and the installer carries twice as many SM’s as needed when installing.

The “solidness” of canopy seems to be slipping lately…sigh

How did those problems affect your up and down link efficiency?
That would be interesting to know.


Wouldn’t register so I don’t know.

This radio was working fine with 100% down 90% up 5.7GHz link at 14.6 miles on Friday. Monday it would not register.

I have a 5.2 that doesn’t even try to sync or register when in perfect LOS conditions. Looked at the spec analyzer to verify that the radio its self is working, and i had green bars… so it seems like a software issue. Has anyone ever tried to re-calibrate these things? I saw the option to do that with one of the hidden menus, but didn’t want to mess with that stuff.

calibration only improves what you see on the status page re: rssi and jitter. i don’t think that’s going to help you.

I had one today… wouldn’t register… like 3.5 miles with perfect LOS… kept registering… idle… syncing… registering… When it synced, the distance kept showing 10.02 mi… that is .02 mi over the max distance on the AP… rebooted the AP… nothing… rebooted the SM… nothing… Put a new SM and perfect link… HMMMMMM

I need a drink!!! LOL

Any ideas on that one???


I also share the same case.

I have a 1mile link, clear LOS. When I’ve been trying this 5760, its syncing…registering…scanning…

i even tried it face to face with SM AP but no luck.

So, I decided to launch a new one, and…it takes just 2minutes to move out to the next client.

We have experienced the same thing after storms. We brought in the questionable SM’s and could not get them to register on our regular test site.

Just for the heck of it, we reset factory defaults, re-programmed the radio and presto, it worked like new again.

This has happened twice, and at least for the time, it has solved the problem.

This also was the case on a brand new out of box SM.

We have long suspected that the settings we put in the SM’s, are stored in volatile memory and static during storms causes the settings to become corrupted.

I do not know why, but it has worked for us so far.

Reay Culp


Have you found a solution to this problem, I made a post earlier about F/W 8.2 and P8 SM’s as the day is progressing it looks like that might not be a problem, it might be more along the lines of what you have experienced.

I am going to add the 169.254.x.x routes to my network and try the reset to factory defaults that worked for rculp, but I am very skeptical.


Replaced the SM.

Still have the old SM in the truck.

I have some interesting bad radio stories. First, I just bought two 25 packs of 900s and 2.4s, all new P10s. Out of the first two 900s that we used, one was bad. Totally dead out of the box, no RF. I thought Motorola FIXED their component problems with the P10s?

Second, we are going back and replacing literally over a dozen connectorized 900s that exhibit flaky behavior. The jitter jumps all over the place and the RF output is abnormally low on them. We think they are all from the same source, about 6-9 months old. Wrapping the unit in tin-foil actually makes the jitter go down, but the only really stable solution is to completely replace the SM.

We also have a batch of 2.4s that’s at least 12 months old that also has problems. Unfortunately we didn’t discover any of these problems early on, we didn’t really know what to expect, but reflecting on it now, the units were obviously flaky. The problem is simply low RF output power, much lower than specified.

That’s $10,000 to $14,000 in flaky radios. It’s our fault for not testing them properly before deploying them, but man does it hurt with all the money and time spent to deploy them.

Needless to say, we are seriously considering competitors to Canopy now, and the huge deficiencies in the software and continually broken software releases are helping this along. We’ve easily spent $250,000 on Canopy gear and are very tired of continuous trouble with ethernet port lockups, NAT failures, and hardware problems.