Spectrum analysis page

Quick and simple question. On the spectrum analysis page are long bars good or bad? The manuala does not give much indication. I guess if I was an RF engineer I would understand.


Long is bad.

Can you share a little more about how you are using it? there is a little more to know than simply turning on the analyzer and looking at the RF levels.

Here is what prompted my look into the spectrum analysis.

I have 2 Connectorized APs on a 60 foot tower. One is connected to a 13DBI yagi making a backhaul link about 5 miles away. The other AP has an Omni hooked to it. Right now there is not much vertical seperation between the 2. I realize this is a problem. I do have the yagi on 906 and the AP on 918.

I live about a 1/2 mile from this tower. I put up an SM and have tried both a 12 DBI yagi and a 7DBI panel. Both get connected around -68 to -72. Jitter is 5 or less most times.

I made a sync cable to go between the 2, but I think I have pins 3 swapped so it is not a straight through. I found conflicting information telling me what needs to be done on web-sites. Next time I climb we will try a straight through cable. Anyway since that did not work I tried setting the yagi AP to generate sync and the omni to receive sync on power port. Web interface says it was receiving sync.

The SM will only connect to the omni and pass traffic if I put both APs to generate sync. If I set the omni to receive sync it will connect, at least according to the web interface. However, it can’t ping the remote AP from the SM side or vice versa.

Now if I have them both set to sync they seem to be interferring with each other (I am guessing due to the close proximity on the tower). The backhaul drops signal about every 10 minutes. When that happens my link back to the AP drops too. Both come back. This makes sense to me.

The SM and the omni AP are both running 7.2.9. I am going to upgrade them Saturday.


Humbly submitted,

if the 900 works the same way as the 2.4 what you need to do is.

feed the ap with a sm and then run a sync cable from the sm to the ap and one ethernet cable from each to a switch both with power inserters on them

you then set the ap to recieve sync from the timing port and the data will pass over ethernet via the switch.

if you are using the latest software you will have to enablel transmit frame spreading on the ap or it will conflict for sure and cause all kinds of wierd problems like desensitising the sm feeding the ap to lose connectivity and when you reboot all comes back for a peroid of time that only the roll of the dice decides. (many pleasureable hours tracking that one down)
and it does not matter how much separation you have.

Does anyone have the proper pinout for the sync cable? Is it really a straight through?


Tab down, just as an RJ-45:


Both ends are the same. Cut off the brown pair completely.

60 Foot tower:
- AP1 (Omni) set to Generate Sync
- AP2 (Yagi) set to receive sync on timing port
- - Connect RJ11 Pins 1, 2, 3, 6 from AP1 to AP2. This will put both AP’s on the same timing sync.

Remote Tower
- Connect RJ11 Pins 1, 2, 3, 6, from SM to AP3.
- Set AP3 to receive sync on timing port. This will put the remote AP on the same sync as AP1 and AP2.

Now that everything is in sync, turn OFF Transmit Frame Spreading unless there is another Canopy operator in the area.

Set the AP’s to the three non-overlapping channels
AP1 at 915
AP2 at 906
AP3 at 924

See how this works for you.

"The backhaul drops signal about every 10 minutes."

Is this running at 915 in the vertical? Sound similar to some issues I’ve seen with local RF interference from SCATA gear.

Move to horizontal polarity and switch frequency. I would experiment with the transmit frame spreading as you are your own competition if you do not have sufficient isolation.