Speed trouble.

I have a Canopy network between 2 cities.
I have speed troubles (transfer rate or something else).

Air Delay between Canopys are 18.3 miles.

BH MASTER jitter: 1 rssi: 1065 (av) power level: -64 dbm

BH SLAVE jitter: 1 rssi: 942 power level: -61 dbm
Radio Slicing Value 489 (decimal)
Radio Transmit Gain Setting 23 (decimal)
Radio Temperature 36°C/97°F

(Downlink RATE: 5119744 bps)
(Uplink RATE: 1638400 bps)

I’m in the BH Master side so, to start a test, I downloaded a file around 30 mb size, and the bandwidth is around 1 mbps (look downlink / uplink rate)

I’ve readed that the 5.8 modules can work at 10 mbps, so I want to know how to optimize my connection or, at least, any comment in what can be wrong.



I’m guessing that you are speaking of a 10Mbps backhaul link, with the Downlink Data Percentage parameter in the Master set to 75%?

The throughput on a 10Mbps module is only 7Mbps, and will allocate the bandwidth based on what the Downlink Data Percentage is set to. If it’s set to 75%, then 75% of the 7Mbps throughput is dedicated to the downlink, roughly 5.25Mbps, and the rest would be dedicated to the uplink, roughly 1.75 Mbps. If you look at your downlink and uplink RATES in your link test, you will see that is about right.

So if you are downloading a 30 Mbps file on the Master side, that implies that you must be uploading it from the slave side. With the parameter set to 75%, the upload rate is 1.75 Mbps, which would be the fastest you could download at. Again this is consistent with the info you posted.

I have concluded by doing numerous tests in a PTMP setting, that the bandwidth advertised is really not what you are going to get. The Canopy specs say that if you set the AP’s to 50% Downlink Data Percentage, that WILL NOT allocated 3 Megs to both directions. I tried it, and in my test cases it did, but when transferring just one file with no other traffic on the cluster, it will not allocate the full 3 Megs to that single file. You really have to overload the Canopy cluster with different types of traffic in order to see full bandwidth.

Anyways, try setting your Downlink Data Percentage to 50% in your BHM and run the same test and see if it makes a difference. Please post your results as I am anxious to see what they are.

I agree completely. Those are the kind of numbers we are used to seeing – 5 meg down and 1 plus up.