SS Note 8 and Iphone lost connect E410

I have two c4Pilot E410 devices, have installed and have problems as follows: 
- Most of the terminal devices of Apple iPhone and Samsung Galaxy Note 8 are faulty with wifi connection with E410 device but sometimes there is no connection to LAN system as well as internet. The ping signal from the terminal to the router has a very high TTL, sometimes drops a packet at a time before a reply is returned. 
- The current software version is 3.10.3r3 
- I tried to downgrade the software version to but the problem has not changed. 
- This error occurs on both the 2.4 and 5.0 GHz connection bands 

Can you help me!

Can I please ask are the devices loosing connection to the E410 (disconnecting from the AP)? Or are they loosing connection to the internet?

Also when you ping the router, is that from the E410 or from the client device? If it is the client device can you ping the router from the E410 and do you get the same result?

Hi Wright-Fi,

I executed the ping command from the IPhone smartphone and Samsung Note 8 smartphone to the router. I have not tried to ping E410 on the router.

I would try to ping the router from the E410, that way you can establish if the delay is between the E410 and router or the E410 and client.