Strange problem with 900 Mhz


We have setup our first 900 mhz tower and everything is good except for one little thing. some SMs won’t sync back up after being rebooted and the only way to bring them back is to either wait about 30 to 45 minutes or reboot the AP. I looked into almost everthing. All units are P9’s and all of them run 7.3.6. RF is pretty clean (floor is about -84). This happens no matter how good or bad the connection was prior to rebooting. Has anybody seen this before? I’m planning on upgrading to 8.1.4 tonight.

In other matters. What are the optional band pass filters good for? We installed filters just to be on the safe side. Is anybody else using filters on the 900 APs?

Thank you

Just on an off chance, make sure all SM’s are configured to power up in Operational Mode instead of AIM Mode.

I changed my SM’s to operational mode and it fixed this issue in the past.

Are you using color codes? I’ve heard of this problem before with color codes as well.

All SMs are configured with their color codes and to boot up in operational mode. Like I said the strange thing is that even when our techs are there on site looking at the radio they can see the radio trying to register but it never does so completely. It goes from syncing, to registering to scanning and it repeats again. Either you wait 45 min. or you reboot the AP and it will register as soon as the APs are up. Seems like upgrading the software to release 8 fixed it, but it is very strange.

I heard the same problem in 7.2.9 w/ color codes. Were you using 7.2.9?

Removed color codes and it apparently fixed it.

What do you mean by color codes?

We had similar issues. It turned out our intaller had enabled Transmit Frame Spreading on the AP’s. As soon as we disabled that all issues went away.

Transmit Frame Spreading is under the Configuration > Radio tab in the AP’s.

Color Code is the code you can put on an AP that will basically not let any other SM’s register to it unless they have the same color code.

It’s kind of like a mini-authentication that’s really easy to crack =P.

So how do you stop using color codes? For what I understand you use that exactly for the purpose of linking your SM to your AP.

Set them all to the same number, and just uncheck all the freqs you don’t want your SM to lock onto in the SM configuration page.

Bad part about it is that color codes make it easier to change the freqs of APs without having to do truck rolls in emergency cases.

However, if it doesn’t fix the issue - you could just change it back to the way you had it.

If you’re using Prizm, restart the service.
Mine goes num between the ears from time to time causing the AP to show AUTH and the SM to just state Registering - Syncing

We do use prizm and that is exactly what we are seeing. Can you explain your case a little more? how to you know if auth stopped? we do not have BAM, we have prizm 2.2 but no BAM license. We went out to the field this weekend and saw at least this one SM that was just jumping from AP to AP and never register to any of them. After narrowing the freq scan list down to one AP it went up. This week we already had two other SM were we had to do the same thing. So we were getting ready to switch to color codes thinking we had the answer to the problem, but just now we got a call from one of the field techs saying that not even by locking on a specific freq. did the trick this time