strange VLAN issue


we just upgraded a cluster of 4 AP’s to Advantage AP. Accidently we set one of the AP’s Configuration Source to BAM instead of SM.

We do not run/use BAM.

As a result everything appeared to work, but then all our VLAN customers started to complain about no connectivity. We also were no longer able to go directly to the SM’s we have to go to the AP and then LUID.

After about 20mins we realised the error, changed it, rebooted and everything seems to be working fine.

Any ideas why this only affected VLANS ?

BAM handles bandwidth, Authentication, and VLAN’s. When you set the config source to BAM it tells the AP that if those features are enabled the SM’s have to go to BAM for the config, or to be authorized to be a member of said VLAN.

so when set to BAM it was looking for the BAM to give it its VLAN settings and when it could not contact BAM it ignored the SM settings.

Had it been set to BAM + SM it would have worked ?

Either way it makes sense now so I am happy

Yes, it would have worked if you had BAM + SM selected. If you are not running BAM and only BAM is selected then the default values would be enforced.