Sync question

We have a sync question regarding one leg of our system. Here is the setup:

Hub has a 1070CKMicro
5700BH Master to tower with a 5700BH Slave
5700 BH Slave goes into a fast Ethernet switch
Out of switch to: 1) Cisco BR350 to an Omni
2)5200 AP
We initially had one AP, which was generating its own sync, coming out of the switch, then going to an SM on another tower, which was going into a Cisco BR350 and out to an Omni antenna. This was working fine, as was the first Cisco BR350 to Omni setup. The BH Slave and the AP to SM were receiving the Time Server information from the 1070CK Micro,.

Now, we have added a second 5200AP on the first tower (different direction, freq and distance) and realize, from reading this forum, that we need a sync cable for timing.

We hope to run a cable from the BH slave to the first AP, and split it to the second AP

Question 1: Does the first AP get set to “Sync to Received Signal (Power Port)” ?

Question 2: How should the second AP be set? “Sync to Received Signal (Timing Port)”?

Question 3: The second AP goes to an SM which goes into a fast Ethernet switch, and out to a Cisco BR350 Bridge to an Omni. We want to add an AP here as well. Can we put a sync cable from the SM to the AP, and should the AP be set to “Sync to Received Signal (Power Port)” or “Sync to Received Signal (Timing Port)” ?

Question 4: In the forum we have seen the sync cable described as using pins 1 and 6 only, and also described as using pins 1,2,3 & 6 – Which should be use with this setup?

Sorry for such a lengthy question, this setup is slated to go Online Friday, Jan. 18 and we are scrambling to get it right.

Thanks for any help

In this situation you will use the serial timing port not the power timing option.

You are correct in using pins 1 and 6 on the RJ-12 plug. Make a cable with a single RJ-12 and pins 1 and 6 terminated. Run the category cable off so that you have some decent length to work with. Split this cable into a Y so you can run sync to the AP’s. I think you can figure it out on this part.

Set the BHS to Frame Timing Pulse Gated ENABLED

Set the AP’s to Sync to received signal timing port.

I have had problems running a sync cable built as a straight-through cable, in that the devices are kicked into default mode as if a default plug was inserted. I suspect this is due to the radio seeing a ground on pin 4 from the other radio. I am guessing this as default mode is activated when pins 4 and 6 (protected earth ground) are tied together.

Let us know if you have any further problems. :slight_smile:

Thanks so much for the quick reply. We will begin our cable now, and hope for success!